Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th September 2010, 11:33
johny30238 johny30238 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] - Forbidden

Well, I got through the whole tut, Everything started up and everything. But i cannot access webmail ( i get a blank page ) and when i try to access ispconfig i get:

Forbidden

You don't have permission to access / on this server.


I am running CentOS 5.5 , can someone give me a idea what is causing this?
Reply With Quote
Sponsored Links
  #2  
Old 20th September 2010, 13:50
johny30238 johny30238 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I managed to get webmail up and running, but ispconfig still gives me Forbidden Access on port 8080.
Reply With Quote
  #3  
Old 21st September 2010, 18:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

What's the output of
Code:
netstat -tap
? Are there any errors in Apache's error log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Companion Script #1 for The Perfect Server - Fedora 13 x86_64 [ISPConfig 3]" MrCompTech Tips/Tricks/Mods 0 10th July 2010 05:09
some problem after installing perfect server setup for centos 5.3 and ispconfig 3 cobro Installation/Configuration 12 16th July 2009 21:45
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 16:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.