#1  
Old 13th September 2010, 21:25
hrp2171 hrp2171 is offline
Junior Member
 
Join Date: Sep 2007
Location: Salinas, California
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS server HOWTO

Hi,

I was following the CentOS Perfect Server HOWTO. Reached the part where I'm supposed to configure the Firewall, but was doing something else and the screen disappeared. Then the text logon screen came up. In Slackware, one can run setup to open the setup screen from installation. Is it the same under Cent OS?

It's Cent OS 5.5 32bit as a guest in Virtualbox.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 14th September 2010, 15:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Which tutorial exactly (URL) did you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th September 2010, 16:02
hrp2171 hrp2171 is offline
Junior Member
 
Join Date: Sep 2007
Location: Salinas, California
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for your reply.

I just figured it out this morning.

Kept reading the tutorial and the command to start security config was given:

system-config-securitylevel <-- corrected the command, was missing the word level

From there, I was able to figure out other commands, like the one to configure the network. However, I ended up editing the text files directly. Much more control.

But the utility did come in handy to follow along the HOWTO.

Here's the link to it:
http://www.howtoforge.com/perfect-se...64-ispconfig-3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Need help with fail2ban on centos 5.3 rlischer Installation/Configuration 3 14th August 2009 11:47
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 10:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.