Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th September 2010, 20:54
MartyS MartyS is offline
Junior Member
 
Join Date: Mar 2006
Location: PA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail delay sending to my server

Hi,

If anyone has any tips they would be greatly appreciated. As of last week I've had some complaints that emails sent to my email server (ispconfig2) are not leaving the queue of the sending servers. I restarted ispconfig after a few notifications and then watched the mail.log and our spam filter. After an average of 3000 emails a day for the next couple days I figured it couldn't be our mail server and asked that they resend the emails while I watched the mail.log file for the connections. Nothing showed up in the logs from the delayed emails domains.

I checked my mx records and everything looks in order since nothing has changed for much for a few years. (ispconfig has ran great for us) I've watched the tail of the mail.log file on an off for the last few days and still nothing from the email servers that were queued for us.

My question is this, How would I know they even connect to my server if nothing is showing in any of the mail logs? If it connects to my mail server it should be noted in a log somewhere? I've checked the mail.log, mail.err, mail.warn, syslog but nothing from the IP or domain of the sender.

Thanks
Marty
__________________
Marty
Reply With Quote
Sponsored Links
  #2  
Old 10th September 2010, 18:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Can you check if your server is blacklisted?
http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th September 2010, 15:47
MartyS MartyS is offline
Junior Member
 
Join Date: Mar 2006
Location: PA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've checked it. I'm not blacklisted and the senders there are three that I know of are not blacklisted. I've used mxtools to test my server and everything checks out in the smtp test. The confusing part is that the server processes a lot of mail with no problem.

Anyway, I thought there might be a postfix or ispconfig log file I was missing. I'm guessing from your reply there isn't.

Thanks,
Marty
__________________
Marty
Reply With Quote
  #4  
Old 14th September 2010, 16:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by MartyS View Post
As of last week I've had some complaints that emails sent to my email server (ispconfig2) are not leaving the queue of the sending servers.
Have you tried to contact the administrators of the sending servers? Maybe they can find something in the mail log.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 13:51
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 03:59
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 13:58
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 21:43
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 12:14


All times are GMT +2. The time now is 02:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.