Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th September 2010, 14:30
thibotus01 thibotus01 is offline
Member
 
Join Date: Oct 2009
Posts: 89
Thanks: 2
Thanked 2 Times in 2 Posts
Lightbulb Alert after a failure restart of a service?

Hi,

Being alerted by a failure restart of a service would be cool.

If we edit website / DNS options, and ispconfig can't restart Apache / BIND for any reason, we don't receive any alert, and we think that Apache / BIND was successfully restarted but is not.

The service is not even kill if it can't be restarted, so we absolutely don't know if something wrong was going on.

Last edited by thibotus01; 13th September 2010 at 14:36.
Reply With Quote
Sponsored Links
  #2  
Old 14th September 2010, 15:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
 
Default

Please file a feature request in the ISPConfig 3 bugtracker: http://bugtracker.ispconfig.org/
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to install roundcubemail ressel Installation/Configuration 13 24th December 2009 20:13
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 22:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.