Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th September 2005, 11:07
fuban fuban is offline
Junior Member
 
Join Date: Sep 2005
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Default proftpd does not start after ip-adress updates

hi,

i setup my ispconfig server with a local ip adress, all worked fine.

now i updated my network-configuration and changed the local ip (192.168.0.50) to the public one - everything is working fine but the proftpd does not start up and the boot process stops.
when i boot the machine with the recovery console i see that ispconfig updated the config file for proftpd. looks right.

also when i try to start proftpd with degug information i get no error messages.

any ideas?
thanks, fabian
Reply With Quote
Sponsored Links
  #2  
Old 5th September 2005, 11:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,386 Times in 4,231 Posts
 
Default

Quote:
Originally Posted by fuban
hi,

i setup my ispconfig server with a local ip adress, all worked fine.

now i updated my network-configuration and changed the local ip (192.168.0.50) to the public one - everything is working fine but the proftpd does not start up and the boot process stops.
when i boot the machine with the recovery console i see that ispconfig updated the config file for proftpd. looks right.

also when i try to start proftpd with degug information i get no error messages.

any ideas?
thanks, fabian
Thats strange, if you changed the IP in ISPConfig too and ISPConfig wrote it correctly to the config files. Is there any output at all when you start proftpd?

Maybe you can try to change the proftpd startup, that it is not started automatically at boot time and then debug the behaviour when you system is fully booted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
normal HTTPD wont start traxxdata Installation/Configuration 4 1st February 2008 17:23
Proftpd authentication ProTrooper Installation/Configuration 6 2nd September 2005 20:11
ProFTPD potential security hole domino Server Operation 3 19th August 2005 03:25
ProFTPD Logins and Authentication pete General 9 14th August 2005 23:24


All times are GMT +2. The time now is 08:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.