Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2010, 17:58
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 220
Thanks: 23
Thanked 16 Times in 16 Posts
Default safe_mode and curl error/warn in error.log

I have the following in my error log:
mod_fcgid: stderr: CURLOPT_FOLLOWLOCATION will not work in safe_mode....

running isp3.0.2.2, fedora 13_x64 , and it's cakephp site. suexec + fastcgi .

I thought safe_mode was off for all sites in isp3, if so, why does this think safe_mode is on?? I checked php.ini and all reference to safe_mode show Off.

vhost file for domain has no reference to safe_mode.

I'm sure it's something simple that I missed.
Any thoughts?

Last edited by Turbanator; 19th August 2010 at 18:06. Reason: checked vhost file
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2010, 14:29
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

Maybe it's the open_basedir setting. Can you post the vhost configuration?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
curl safe_mode

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.