Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2010, 18:47
titushanke titushanke is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Default siteuser folder structure in ISPC3

Hi, a quick question. I am using the Debian Lenny Image with ISPC3 and all worked like a charm getting it to run!

I would like to replicate the folder structure of my ISP so that I can work locally, off my laptop.

Obviously, I don't need all folders, but ISPC calls his webfolder "WEB", wheras my ISP calls it "HTML".

ISPC3 FTP USER ROOT

+cgi-bin
+log
+ssl
+tmp
+web

ISP FTP USER ROOT (uses Debian Lenny too)

+.configs
+atd
+backup
+files
+html
+log
+phptmp
+restore
.forward

Is there a way to change the default folder template of ISPC3 to have it create a folder called HTML instead of WEB for all new web sites I create?

Thanks, Titus
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2010, 15:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

I don't think it is possible without breaking the system. But you could try to create a symlink (html -> web).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st August 2010, 01:23
titushanke titushanke is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

yeah, but that is the least desirable option... shoot.. anybody else with a bright idea maybe?

;-))

Thanks, Titus
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 15:51
Vhosts...conf not synced to changes crypted General 50 24th April 2010 01:54
amavis: (!!)WARN: all primary virus scanners failed, considering ba jariasca Installation/Configuration 13 20th April 2010 18:34
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 05:54
Exim MTA dazblade Server Operation 4 16th July 2007 19:42


All times are GMT +2. The time now is 19:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.