Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2010, 20:26
HomersGhost HomersGhost is offline
Junior Member
 
Join Date: Aug 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP disconnect on upload/download

Hey All ...

First off, thank you for the great product. I have been using ISPConfig for the past three years to manage my dedicated server. It's been a great resource that's been rock solid throughout the years. So thanks for all the work!

Just a quick question. It's actually a minor quibble that I can't seem to find the answer. Basically, when I connect to any of my sites in FTP, I'm able to navigate the remote folders without any problems, but as soon as I try to upload anything, my connection is reset. The client reconnects whereby I wait for my login credentials to validate, after which, I start downloading the file. This happens with all ftp clients across the board

This only happens on this server whereas other servers enable me to both navigate file trees, and upload/download without reconnects. Is there a default option that is configured by ISPConfig to do this? I'm running it off a Lenny install.

Any help is appreciated. Thanks for your time.
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2010, 15:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Did you try both active and passive transfers in your FTP client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't send/receive mail fedora 12 - ispconfig 3 ev0css Installation/Configuration 9 17th May 2010 22:44
Troubleshooting FTP bswinnerton Installation/Configuration 4 10th October 2008 20:34
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 22:12
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 20:38
Website users? ctroyp General 25 6th January 2006 19:02


All times are GMT +2. The time now is 01:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.