Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 20th August 2010, 13:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please reboot and then try
Code:
quotacheck -avugm
and
Code:
quotaon -avug
again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 20th August 2010, 21:40
jameztcc jameztcc is offline
Junior Member
 
Join Date: Aug 2010
Posts: 16
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Please reboot and then try
Code:
quotacheck -avugm
and
Code:
quotaon -avug
again.
Hi,

I got this


[root@xxx ~]# quotacheck -avugm
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.

[root@xxx ~]# quotaon -avug
quotaon: using //aquota.group on /dev/mapper/VolGroup00-LogVol00 [/]: Device or resource busy
quotaon: using //aquota.user on /dev/mapper/VolGroup00-LogVol00 [/]: Device or resource busy

thanks,
James Tan
Reply With Quote
  #13  
Old 21st August 2010, 17:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please try
Code:
quotaoff -avug
quotaon -avug
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 21st August 2010, 19:31
jameztcc jameztcc is offline
Junior Member
 
Join Date: Aug 2010
Posts: 16
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Please try
Code:
quotaoff -avug
quotaon -avug
Here's my output:

Code:
[root@xxx ~]# quotaoff -avug
/dev/mapper/VolGroup00-LogVol00 [/]: group quotas turned off
/dev/mapper/VolGroup00-LogVol00 [/]: user quotas turned off
[root@xxx ~]# quotacheck -avugm
quotacheck: Scanning /dev/mapper/VolGroup00-LogVol00 [/] done
quotacheck: Checked 19657 directories and 163839 files
[root@xxx ~]# quotaon -avug
/dev/mapper/VolGroup00-LogVol00 [/]: group quotas turned on
/dev/mapper/VolGroup00-LogVol00 [/]: user quotas turned on
thanks,
James Tan
Reply With Quote
  #15  
Old 21st August 2010, 20:44
jameztcc jameztcc is offline
Junior Member
 
Join Date: Aug 2010
Posts: 16
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Hi,

I searched and found a 'fix' in this post http://www.howtoforge.com/forums/showthread.php?t=46001


Works OK for me, the sieve AND the quota especially, since it is very important for my users to see their usage (email).


thanks a lot,
James Tan
Reply With Quote
  #16  
Old 22nd August 2010, 14:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by jameztcc View Post
Here's my output:

Code:
[root@xxx ~]# quotaoff -avug
/dev/mapper/VolGroup00-LogVol00 [/]: group quotas turned off
/dev/mapper/VolGroup00-LogVol00 [/]: user quotas turned off
[root@xxx ~]# quotacheck -avugm
quotacheck: Scanning /dev/mapper/VolGroup00-LogVol00 [/] done
quotacheck: Checked 19657 directories and 163839 files
[root@xxx ~]# quotaon -avug
/dev/mapper/VolGroup00-LogVol00 [/]: group quotas turned on
/dev/mapper/VolGroup00-LogVol00 [/]: user quotas turned on
thanks,
James Tan
That means it is working now.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
jameztcc (23rd August 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 22:20
Postfix Quota Notification Email Script asyadiqin Installation/Configuration 14 23rd July 2010 13:35
chgrp error new user DKA General 15 28th July 2008 17:45
ISP Config not working in mandriva 2008 bigdavid889 Server Operation 8 28th February 2008 20:05
Email not working "Maildir not found" browngb Installation/Configuration 3 1st November 2006 12:28


All times are GMT +2. The time now is 04:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.