Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th August 2010, 04:37
bhwong bhwong is offline
Member
 
Join Date: Oct 2009
Posts: 42
Thanks: 1
Thanked 0 Times in 0 Posts
Default ClamAV malformed database & updater freshclam failed

I'm running ISPConfig 3 on Ubuntu 8.04.4 LTS. Recently this VM is using 100% CPU process for a week and I rebooted it. I notice that it show Malformed database error and the virus database updater freshclam fail to start.

How do I resolve this? I tried to update clamAV by running apt-get install clamav but it didn't solve the problem.

Thanks,
Boon Hong.
Reply With Quote
Sponsored Links
  #2  
Old 11th August 2010, 11:34
Wojtek1 Wojtek1 is offline
Member
 
Join Date: Sep 2008
Posts: 36
Thanks: 1
Thanked 5 Times in 3 Posts
 
Default

try run freshclam by hand, or find place where is clam database and remove it, then run freshclam again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my postfix is hacked? bzzik Server Operation 21 15th July 2009 14:13
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 13:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.