Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th August 2010, 01:04
HyperAtom HyperAtom is offline
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 7
Thanked 3 Times in 3 Posts
Default My sites gone down.

After fiddling with the server IP setting and subdomains I am now unable to view any directories on my website. the homepage is viewable, which isn't my actual homepage, its the placeholder which I have no idea why is showing.

see http://www.tech-avenue.net

I reset all settings back to how they were but this hasnt fixed it.

My server IP address is set to 192.168.1.3 as im behind a router.

site subdomain is set to auto www.

please help.
=============================
Back up again, set IP address to WAN IP, all is working again

Last edited by HyperAtom; 10th August 2010 at 01:14.
Reply With Quote
Sponsored Links
  #2  
Old 10th August 2010, 01:38
HyperAtom HyperAtom is offline
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 7
Thanked 3 Times in 3 Posts
Default

Well its gone down again after tweaking again..

Should my server ip address be my LAN or WAN IP?

Also I run other virtual sites, must I check HTTP NameVirtualHost?
Reply With Quote
  #3  
Old 10th August 2010, 16:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

If the server is behind a router, the IP must be a LAN IP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 10th August 2010, 17:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,419
Thanks: 834
Thanked 5,499 Times in 4,328 Posts
 
Default

Quote:
Also I run other virtual sites, must I check HTTP NameVirtualHost?
Yes. This has to be activated for all IP addresses used in websites.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - virtual sites - email not working - what FQDN? sagor Installation/Configuration 4 26th April 2008 19:00
all sites are getting "Index of /" page instead of the domain directory jagnag1 Installation/Configuration 3 17th December 2006 12:18
error sites disabled but still indevidual error sites tom Installation/Configuration 3 13th May 2006 12:37
Sites Viewed From Server Go To Shared IP mojosound General 4 3rd April 2006 20:13


All times are GMT +2. The time now is 19:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.