Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd August 2010, 22:12
smsalbania smsalbania is offline
HowtoForge Supporter
 
Join Date: Aug 2010
Posts: 18
Thanks: 5
Thanked 0 Times in 0 Posts
Default Please help> Unknown setting: mechanisms

I have his error when i have edit the dovecot.conf

Starting Dovecot Imap: Error: Error in configuration file /etc/dovecot.conf line 893: Unknown setting: mechanisms


Code:
# Number of seconds to delay before replying to failed authentications.
#auth_failure_delay = 2

auth default {
mechanisms = plain login
passdb pam {
}
userdb passwd {
}
socket listen {
client {
path = /var/spool/postfix/private/auth
mode = 0660
user = postfix
group = postfix
}
}
}

  # Space separated list of wanted authentication mechanisms:
  #   plain login digest-md5 cram-md5 ntlm rpa apop anonymous gssapi
  # NOTE: See also disable_plaintext_auth setting.
  mechanisms =  plain
Reply With Quote
Sponsored Links
  #2  
Old 24th August 2010, 09:59
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

The last lines say:
Code:
  # Space separated list of wanted authentication mechanisms:
  #   plain login digest-md5 cram-md5 ntlm rpa apop anonymous gssapi
  # NOTE: See also disable_plaintext_auth setting.
  mechanisms =  plain
You should comment out the last line as well

Code:
  # Space separated list of wanted authentication mechanisms:
  #   plain login digest-md5 cram-md5 ntlm rpa apop anonymous gssapi
  # NOTE: See also disable_plaintext_auth setting.
  #mechanisms =  plain
Reply With Quote
The Following User Says Thank You to Mark_NL For This Useful Post:
smsalbania (24th August 2010)
Reply

Bookmarks

Tags
mechanisms

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 22:13
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 14:06
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 15:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 22:42


All times are GMT +2. The time now is 09:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.