Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th April 2011, 03:11
wasanzy wasanzy is offline
Junior Member
 
Join Date: Mar 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please, I use Nokia 6310i for your setup. I can send sms but I can't receive and I don't even get any error. What could be the cause?
Reply With Quote
Sponsored Links
  #12  
Old 24th August 2011, 16:12
ahmedy ahmedy is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i`m indonesia, so i`m sorry if my english is bad...i wanna ask something
1. after rebooting my ubuntu i have to restart smstool by /etc/init.d/sms3 stop, then /etc/init.d/sms3 start, if not the message will never delivered
2. i also have to run command /usr/local/bin/playsmsd_start stop than /usr/local/bin/playsmsd_start start after rebooting, if not the status of message will never delivered,..
what is the problem?how i can fix it?
thank you answering my questions...
Reply With Quote
  #13  
Old 25th August 2011, 10:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Are there any errors in your logs?

You could add the commands to /etc/rc.local, this is the last script to be executed in the boot process so that you don't have to do this manually:

Code:
/etc/init.d/sms3 stop
/etc/init.d/sms3 start
/usr/local/bin/playsmsd_start stop
/usr/local/bin/playsmsd_start start
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 1st September 2012, 20:32
mporcile mporcile is offline
Junior Member
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default smtp settings

Hi, excellent post, i use your explanatiosn and my smstools+playsms work fine!
my problem is the smtp settings, i dont know how to make to send mail from playsms using my ubuntu box. You can help me?
(and sorry for my bad english !)

thanks a lot.

Mariano Porcile
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Missing Proftpd after Ubuntu 9.10 Upgrade (ISPConfig 2 Perfect Server) dwtj01 HOWTO-Related Questions 0 31st October 2009 04:02
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 21:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.