#1  
Old 27th July 2010, 02:37
ddouma ddouma is offline
Member
 
Join Date: May 2008
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Default sendmail log

Hi all,

I have a little question about Sendmail.
Currently some users are using Sendmail to send some mail with a php script.

How can I set Sendmail to log the origin & destination into a logfile?
Currently I can't see where mails are being sended to and how much mails an user sends in 1 hour / day, etc.


Thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 27th July 2010, 16:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

This should be in your mail log already.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th July 2010, 03:49
ddouma ddouma is offline
Member
 
Join Date: May 2008
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hmm kej, yes you are correct.
Problem is/was the maillog is spammed with messages for the mailstats: admispconfig@localhost.localdomain .

Any idea how the filter the <admispconfig@localhost.localdomain> out so that the log becomes more readable?
Reply With Quote
  #4  
Old 23rd August 2010, 15:21
poisen poisen is offline
Member
 
Join Date: Jan 2007
Location: Chiemsee, Germany
Posts: 56
Thanks: 10
Thanked 1 Time in 1 Post
Send a message via Skype™ to poisen
 
Default

do you have a solution for this problem already? My server is being used to send out spam mails and I have serveral websites on there and cannot exactly tell where it is coming from ... I need a solution to this problem or it's gonna break my neck! autsch.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MyDNS Segfaults crypted General 19 22nd July 2010 23:49
FTP Problems wabz Installation/Configuration 6 11th January 2010 19:51
Unable to receve email aberrio Server Operation 16 8th July 2009 11:26
slow download through webserver problem snewp Technical 14 9th May 2008 06:25
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 11:06


All times are GMT +2. The time now is 19:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.