#1  
Old 25th July 2010, 15:34
admins admins is offline
Senior Member
 
Join Date: Apr 2009
Location: Switzerland
Posts: 210
Thanks: 6
Thanked 3 Times in 3 Posts
Default Glusterfs debian

Hi all

Has debian lenny (5.0) a package for glusterfs?
I dont want to install the package manually, its bad for upgrading it.

Wich howto do you prefer for setting up a clusterfs server?

Thanks
admins
Reply With Quote
Sponsored Links
  #2  
Old 26th July 2010, 12:58
admins admins is offline
Senior Member
 
Join Date: Apr 2009
Location: Switzerland
Posts: 210
Thanks: 6
Thanked 3 Times in 3 Posts
Default

The glusterfs server does not start, in the log is following:

Code:
[2010-07-26 12:56:03] W [xlator.c:661:validate_xlator_volume_options] viper-1: option 'transport.remote-port' is deprecated, preferred is 'remote-port', continuing $
[2010-07-26 12:56:03] W [xlator.c:661:validate_xlator_volume_options] shark-1: option 'transport.remote-port' is deprecated, preferred is 'remote-port', continuing $
[2010-07-26 12:56:03] E [glusterfsd.c:673:glusterfs_graph_init] glusterfs: no valid translator loaded at the top or no mount point given. exiting
[2010-07-26 12:56:03] E [glusterfsd.c:1395:main] glusterfs: translator initialization failed.  exiting
How could I fix it?
Reply With Quote
  #3  
Old 26th July 2010, 13:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,419
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
 
Default

There is a config error in the glusterfs configuration file. Please compare your file with the one from the tutorial that you used to install the server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Booting On PXE And On A Customized Debian System sebastienp HOWTO-Related Questions 7 30th July 2009 21:13
Please help me whit bind9 astra2000 Server Operation 12 10th October 2007 02:43
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 20:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.