#1  
Old 28th February 2011, 18:36
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
Exclamation Crontab file recovery

Sorry!

Main problem is solved.

Now I have problem with users cronjob.
When I use PHP I need to add user to crontab group and after that cronjobs work great.
But know I have suPHP and cronjob didnot work.
I have this cronjob wget http://domain.com/export/
This cron download information from wholesale.

What I need to do to solve this problem?

Thnks.

Last edited by Captain; 28th February 2011 at 19:04.
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2011, 21:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,334 Times in 4,184 Posts
Default

In Linux cronjobs you have to use the full path to a command as cron does not lod the path variable. Use:

/usr/bin/wget ....
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Captain (28th February 2011)
  #3  
Old 1st March 2011, 00:00
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
 
Default

Have some problems with cron edit in ISPConfig.
I have aprx. 10 cronjobs.
In some crons I can edit ISPConfig -> ISP User , but have some crons when I cant enter edit options I have this ISPConfig Notice: You do not have the necessary privileges to read or edit this entry.

How I can to solve this problem?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rkhunter warnings esezako General 7 27th September 2011 07:28
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 08:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.