Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st July 2010, 14:08
mhpcomputerservices mhpcomputerservices is offline
HowtoForge Supporter
 
Join Date: Dec 2006
Location: Walsall, England
Posts: 37
Thanks: 5
Thanked 2 Times in 2 Posts
Send a message via MSN to mhpcomputerservices Send a message via Skype™ to mhpcomputerservices
Exclamation Strange Email Error with only one mailbox

Hi

I have just restored my primary server after a disk crash - (thank you backuppc )

After restoring everything, I find that one mailbox (out of 50) bounces back an error when sending an email to it.

This is the log error:

Code:
(Command died with status 1: "/usr/bin/maildrop". Command output: ERR: authdaemon: s_connect() failed: Permission denied gdbm fatal: lseek error )
All other mailboxes are working fine and I have no ideas where to start with this one. ( I REALLY don't want to delete/recreate the mailbox if I don't have to - for various reasons pertaining to the end user)

Can anyone point me in the right direction?
__________________
Regards
Marcus

*Computer Cables
*Running on Multiserver Setup (5 Servers) Debian 6.0 & ISPConfig 3.0.5.2
Reply With Quote
Sponsored Links
  #2  
Old 21st July 2010, 18:26
mhpcomputerservices mhpcomputerservices is offline
HowtoForge Supporter
 
Join Date: Dec 2006
Location: Walsall, England
Posts: 37
Thanks: 5
Thanked 2 Times in 2 Posts
Send a message via MSN to mhpcomputerservices Send a message via Skype™ to mhpcomputerservices
Default

Has nobody seen this before
__________________
Regards
Marcus

*Computer Cables
*Running on Multiserver Setup (5 Servers) Debian 6.0 & ISPConfig 3.0.5.2
Reply With Quote
  #3  
Old 22nd July 2010, 10:54
mhpcomputerservices mhpcomputerservices is offline
HowtoForge Supporter
 
Join Date: Dec 2006
Location: Walsall, England
Posts: 37
Thanks: 5
Thanked 2 Times in 2 Posts
Send a message via MSN to mhpcomputerservices Send a message via Skype™ to mhpcomputerservices
Default

Well, in the end I have to delete and remake the mailbox - problem solved.

I would of liked to resolve the problem another way but at least it's working now.
__________________
Regards
Marcus

*Computer Cables
*Running on Multiserver Setup (5 Servers) Debian 6.0 & ISPConfig 3.0.5.2
Reply With Quote
  #4  
Old 22nd July 2010, 14:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Not sure where this error came from, but probably the permissions of the mailbox/Maildir were wrong.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send email to all mailbox accounts atjensen11 General 1 19th March 2010 09:38
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Strange email delivery behaviour zarrelli Installation/Configuration 17 31st July 2006 15:22
Strange Salutatory Email helfrez Installation/Configuration 3 18th May 2006 20:44
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 00:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.