#1  
Old 19th July 2010, 17:40
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 138
Thanks: 3
Thanked 6 Times in 6 Posts
Default Broken phpmyadmin

After an upgrade to Ubuntu 10.4 phpmyadmin no longer works.

Trying to access it returns a downloadable file.

Is there any way to fix this? Also, can reinstalling phpmyadmin corrupt any of the databases?
Reply With Quote
Sponsored Links
  #2  
Old 19th July 2010, 18:12
007007 007007 is offline
Senior Member
 
Join Date: Jul 2010
Posts: 139
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FeraTechInc View Post
After an upgrade to Ubuntu 10.4 phpmyadmin no longer works.

Trying to access it returns a downloadable file.

Is there any way to fix this? Also, can reinstalling phpmyadmin corrupt any of the databases?
no any problem, you can update your phpmyadmin

if you want any help i am here ^^
Reply With Quote
  #3  
Old 20th July 2010, 18:43
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 138
Thanks: 3
Thanked 6 Times in 6 Posts
Default

So I can't get phpmyadmin to work.

I use ISPConfig3, I go through to the Sites, Click on databases. Now when I click the database icon it simply tries to download the php file.

Is there any way to reconfigure phpmyadmin?

When I reconfigured it, I got an error saying there were no virtual hosts.
Reply With Quote
  #4  
Old 23rd July 2010, 07:24
veuster veuster is offline
Member
 
Join Date: Jul 2010
Posts: 30
Thanks: 11
Thanked 0 Times in 0 Posts
 
Default try access

Try accessing phpmyadmin directly from web browser first.

http://www.domain.tld/phpmyadmin

or using public ip

http://x.x.x.x/phpmyadmin

If it's running ok then, it just ISPConfig setting that needs to be fix.
It's in System -> Interface Config -> Sites, there's phpmyadmin URL, change it according to your setting.

If accessing directly also result in downloading, I think that's web browser setting. (Maybe...)
Reply With Quote
Reply

Bookmarks

Tags
broken, phpmyadmin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phpmyadmin update error code 1? treavle Installation/Configuration 1 16th December 2009 14:35
broken phpmyadmin package ? philippe_s Installation/Configuration 2 12th May 2009 22:59
phpmyadmin package broken ? philippe_s Installation/Configuration 0 11th May 2009 18:41
phpMyAdmin goes PHP5 & MySQL5 Hans General 5 28th September 2008 21:46
phpMyAdmin Download Link broken Jwv Installation/Configuration 3 12th May 2008 00:14


All times are GMT +2. The time now is 03:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.