Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th December 2011, 19:21
joe.rella@gmail.com joe.rella@gmail.com is offline
Junior Member
 
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Unhappy RHEL integration with Windows Server 2008 Active Directory

I am unable to get the LDAP bind to work. I can kinit, enter correct password, view tickets with klist. But when I try to log into the server as an AD user, I get the following messages:


Dec 9 13:11:38 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://x.x.x.x: Invalid credentials
Dec 9 13:11:38 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://SERVER.DOL.LOCAL/: Invalid credentials
Dec 9 13:11:38 doladtest002 sshd[4020]: nss_ldap: could not search LDAP server - Server is unavailable
Dec 9 13:11:38 doladtest002 sshd[4020]: Invalid user jrella from x.x.x.x
Dec 9 13:11:38 doladtest002 sshd[4021]: input_userauth_request: invalid user jrella
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://x.x.x.x: Invalid credentials
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://DOLDC8ALB001.DOL.LOCAL/: Invalid credentials
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: could not search LDAP server - Server is unavailable
Dec 9 13:11:46 doladtest002 sshd[4020]: pam_unix(sshd:auth): check pass; user unknown
Dec 9 13:11:46 doladtest002 sshd[4020]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=x.x.x.x
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://x.x.x.x: Invalid credentials
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: failed to bind to LDAP server ldap://SERVER.DOL.LOCAL/: Invalid credentials
Dec 9 13:11:46 doladtest002 sshd[4020]: nss_ldap: could not search LDAP server - Server is unavailable
Dec 9 13:11:46 doladtest002 sshd[4020]: pam_succeed_if(sshd:auth): error retrieving information about user jrella
Dec 9 13:11:49 doladtest002 sshd[4020]: Failed password for invalid user jrella from x.x.x.x port 50220 ssh2


Any help or suggestions are greatly appreciated. I have spent the last 2 days working through multiple configs and HOW-Tos, only to keep coming back to this issue.

Thanks.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
I can't finish install due a problem Sam9999 Installation/Configuration 7 17th September 2010 22:33
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 10:37
upgrade problem codswallop Installation/Configuration 3 10th January 2008 23:23


All times are GMT +2. The time now is 09:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.