Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th July 2010, 08:53
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 14 Times in 12 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default One site stopped working

I have one site that stopped working since yesterday.
What to do or to check? This is the only site not functioning, and it always functioned.
Reply With Quote
Sponsored Links
  #2  
Old 17th July 2010, 09:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Check the dns records and check that the IP of the dns A-Records matches the IP that you selected in the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
rudolfpietersma (18th July 2010)
  #3  
Old 18th July 2010, 10:00
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 14 Times in 12 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
 
Default

It had to do with wrong dns settings, that changed without me knowing.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Stopped Working benfaust Server Operation 1 16th November 2009 22:56
kmod-nvidia stopped working dpicella Technical 4 7th September 2009 16:53
Added site not working, Shared IP page showing up. omni General 13 7th July 2008 15:39
PHP Sessions not working on one site! badben General 5 24th August 2006 17:47
FTP has stopped working for ISPConfig accounts manyowls Installation/Configuration 2 4th August 2006 13:49


All times are GMT +2. The time now is 02:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.