Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th July 2010, 18:43
kamalito kamalito is offline
Junior Member
 
Join Date: May 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't create database after 3.0.2.2 update

Hi

I've updated ISPConfig 3 to 3.0.2.2 on a fresh Debian 5 Lenny server with ISPConfig 3 on it.
After that, I've created a new client, a new DNS, a new web site and a new database for that client. Everything seems fine but the newley created database doesn't appear on phpMyAdmin.

I've made the same operations on another ISPConfig 3 server (3.0.2.1) and the database is created within some seconds.

I have no idea why the database is not created on the 3.0.2.2 server. Any help is appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 16th July 2010, 13:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

1) Take a look into the ispconfig monitor. Are there any errors in the system log and are there any jobs left in the jobqueue?

2) Have you changed the mysql root password?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th July 2010, 00:16
kamalito kamalito is offline
Junior Member
 
Join Date: May 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Till
No errors in the system log.
No job left in the job queue.
When I create a new web site or a new database, they are not created in the system. They appear in ISPConfig but not in the system (/var/www/clients for the web site and /var/lib/mysql for the db)
The mysql root password was not changed.
Reply With Quote
  #4  
Old 20th July 2010, 09:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Please see here:

http://www.howtoforge.com/forums/showthread.php?t=45407
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 20th July 2010, 11:34
kamalito kamalito is offline
Junior Member
 
Join Date: May 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks Till
You're da man
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.2.2 released till General 45 5th September 2010 18:58
Can't create database briandelshasta General 11 7th June 2010 13:12
Unable to create database in ISPConfig, ISP Manager > Site > Options tab) onastvar Installation/Configuration 2 27th October 2009 05:54
The system is currently updating the configuration files. warlock General 8 21st February 2009 19:15
ERROR 101 : wrong username or password / databse empty after update torusturtle Installation/Configuration 5 21st July 2006 13:49


All times are GMT +2. The time now is 13:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.