Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th July 2010, 12:25
axsor axsor is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Migrating to new server

I have an exisitng server using Fedora 5 with ISP Config 2.2.10.
And now I have to replace the server, with a new one which is installed with Fedora 13 and ISP Config 2.2.36.

My plan was to perform an upgrade of ISPConfig 2.2.10 to 2.2.36 on the existing server, so the ISPConfig database is upto date then copy all the databases/sites and file accross to the new server. I would then manually create users to match the sites etc.

Has anyone had to do this sort of migration?
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2010, 17:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,422 Times in 4,264 Posts
Default

Please see here for details on how to move a ispconfig setup:

http://www.howtoforge.com/forums/showthread.php?t=2717
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th July 2010, 19:04
axsor axsor is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks Till,

Starting on this tomorrow. I was unsure about the version differences.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Connection dropped by IMAP server gublym Server Operation 5 23rd January 2009 09:47
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.