Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th June 2006, 02:59
tom1gozzi tom1gozzi is offline
Junior Member
 
Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy unable connect urL hostname mysql install ISPC

HELLO

I'm newbie Linux, install ISPConfig on mandriva 2006, everything works fine in install ispconfig...(thanks so much to FALKO for "THE PERFECT SETUP")

then on arrival here :

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password
Please enter a name for the ISPConfig database: E.g. ispconfigdb
Please enter the IP address of the ISPConfig web: E.g. 192.168.0.1
Please enter the host name: E.g. www
Please enter the domain: E.g. xyz.de

I get error : "URL is not reachable !"
and go back to : "Please enter the host name:" my response: www
"Please enter the domain: " " " inven.biz (my domain name)

So is there any process? to go back at the beginning at:

"Please enter your MySQL server: E.G. localhost" ???

Can be I badly informed the fields :

1) localhost
2) root
3) my mysqlpass
4) ispconfigdb
5) 192.168.1.17 (this eth0 IPstatic adress)
6) www
7) invent.biz ( as i said )

here are exactly words for words what I registered in the fields.
Reply With Quote
Sponsored Links
  #2  
Old 6th June 2006, 03:38
tom1gozzi tom1gozzi is offline
Junior Member
 
Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Specified

Sorry, when I said "exactly words for words", of course, at the place of “my mysqlpass” I put my true word of pass…

But above all, I must specify this:

I succeeded in connecting me to the mysql by putting instead of “www”

the name of my "Mandriva install host-config= “turbo1”

And then answer at prompt:

"Please enter the host name: E.g. www" = turbo1
"Please enter the domain: E.g. xyz.de" = inven.biz

And thus, my question:
(by advance large large a thank you for your answers).

WHERE IS MY ERROR ???

PS: as you saw, i will ask you please pardon me about my poor English language spoken.
Reply With Quote
  #3  
Old 6th June 2006, 12:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

turbo1.inven.biz does not exist in DNS:

Code:
 dig turbo1.inven.biz

; <<>> DiG 9.2.1 <<>> turbo1.inven.biz
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 46635
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;turbo1.inven.biz.              IN      A

;; AUTHORITY SECTION:
inven.biz.              10800   IN      SOA     ns1.inven.net. hostmaster.inven.net. 37 3600 600 1209600 10800

;; Query time: 139 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Tue Jun  6 12:03:01 2006
;; MSG SIZE  rcvd: 94
You must enter a hostname/domain name that either exists in DNS or is listed in /etc/hosts because the installer tries to ping that host, and if it can't find it, then the installation aborts.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 8th June 2006, 18:18
tom1gozzi tom1gozzi is offline
Junior Member
 
Join Date: Jun 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much for your answer,

I m so sorry, because didn't think you goes to test my address. then invent.biz is a test, the real UrL is as =

inventiste.biz, and FQDN sever is = turbo1.inventiste.biz

and here is my /etc/hosts file =

(This was read before I change anything in the ispconfig server-manager, see below...)

127.0.0.1 turbo1.inventiste.biz turbo1 localhost


As i said and while i can connect directly with

turbo1 instead of wwww

ISPConfig had been installed properly without error...

And because of that mistake, since i m connected directly with my LocaL IP to the server... ( http://192.168.1.17:81 ), I have mixed in ADMINISTRATION --> SERVER --> SETTING

turbo1 instead of SERVER 1

And www instead of turbo1


I 'm no sure that's a good idea ???And would my question be to know if there is another thing to make to find all the good parameters??? This said, I thus created a Web site under "admin" and I can now connect myself to the server-manager as is envisaged by making "http://www.inventiste.biz:81 "

However, by testing my server on “www.dnsreport.com” I obtain many errors but I would like to make new a post because it is not here any more the subject.
Reply With Quote
  #5  
Old 9th June 2006, 12:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

So your ISPConfig installation is working? What exactly is the problem now?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30
MySQL issue during install of ISPConfig ricbax Installation/Configuration 4 16th September 2005 09:41


All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.