#1  
Old 8th July 2010, 14:41
nevernis nevernis is offline
Junior Member
 
Join Date: Jul 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Quota, isp-config

Hi
i'm a completely new to linux
I have a vps server with centOS 5.5 installed. I would like to have ispConfig 3 installed and I have tried to follow the perfekt setup: http://www.howtoforge.com/perfect-se...ispconfig-3-p3.
But when I try to access the /ets/fstab, nothing else than this is showing up on screen:

[root@vps159 ~]# vi /etc/fstab
none /dev/pts devpts rw 0 0
~
~
~
~
~

It should have been this, according to the perfekt setup on centOS 5.5

/dev/VolGroup00/LogVol00 / ext3 defaults,usrquota,grpquota 1 1
LABEL=/boot /boot ext3 defaults 1 2
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0

what must i do? I know it is something with the partitions, and i need to put this in someplace:
usrquota,grpquota
thanks

sorry, it's not the right forum i can see

Last edited by nevernis; 8th July 2010 at 15:06.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
How to retrieve email? (Postfix / Courier) Merritt General 20 5th April 2009 15:26
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 19:37
ISPConfig 2.2.14 released till General 48 20th July 2007 00:46
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 01:09


All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.