#1  
Old 4th July 2010, 16:36
xlenonz xlenonz is offline
Junior Member
 
Join Date: Feb 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default dns problem

hi,

i use google dns in my servers.

this day my isp have some network problem for connecting google dns and my server like insane.
ping normal but if i try connect ssh or sftp it wait like 10 min. after connected no problem.

i change google dns for opendns , no connect problem. after i try again google dns again wait on connections.

what i change on my server for not effect like dns problems ?

i use centos 4 and centos5 in my servers.

thanks.
Reply With Quote
Sponsored Links
  #2  
Old 5th July 2010, 17:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Please try other nameservers in /etc/resolv.conf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th July 2010, 18:02
xlenonz xlenonz is offline
Junior Member
 
Join Date: Feb 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i already change dns and it fixed but i wonder why dns effect all system ?
Reply With Quote
  #4  
Old 6th July 2010, 14:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Lots of services do DNS lookups, that's why your system was so slow.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in DNS createch Installation/Configuration 1 2nd April 2010 13:18
Problem with some scopes of DNS A records - Adress invalid radim_h Installation/Configuration 1 21st February 2010 12:35
DNS problem mrmagoo Installation/Configuration 1 1st September 2007 07:59
DNS Problem with mailserver pesja Installation/Configuration 5 14th July 2006 14:42
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 10:03


All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.