Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st July 2010, 03:39
nagl nagl is offline
Junior Member
 
Join Date: Jul 2010
Location: Poland
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default How to add a new command to jailkit? (solved)

Hello everyone! I'm using ISPConfig 3.0.2.1 on a Debian 5.0 sever since few weeks, it does it's job without any problem, big thanks to developers!

I have encountered a first problem: how can I add a new app for ssh users in jailkit? I've tried modyfing data in System > Server Config > "my server" > Jailkit, and modyfing config files in /etc/jailit directory, but it seems that this changes have no effect on current and new jailkit users. I have even erased /etc/jailkit/jk_init.ini file, and still nothing changes, there's still 145 commands avaible for users (for new users too).

So my question is: how to properly add a new command (for me it's screen and irssi) for jailkit users?

Last edited by nagl; 3rd July 2010 at 01:31. Reason: Marking solved.
Reply With Quote
Sponsored Links
  #2  
Old 2nd July 2010, 15:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,036
Thanks: 841
Thanked 5,655 Times in 4,464 Posts
Default

The changes get only appliad for new websites as the jail is created when the website gets created and not when a user get created.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
nagl (3rd July 2010)
  #3  
Old 3rd July 2010, 01:29
nagl nagl is offline
Junior Member
 
Join Date: Jul 2010
Location: Poland
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by till View Post
The changes get only appliad for new websites as the jail is created when the website gets created and not when a user get created.
This solves the problem. Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
ISPConfig 3.0.0.8 RC1 released till General 92 22nd February 2010 10:52
Unable to add a CNAME to DNS tmdg Installation/Configuration 4 27th August 2009 14:42
Advice on how to setup Lintrack As A LAN Gateway And An OpenVPN Bridge eddiequek HOWTO-Related Questions 0 12th July 2007 11:38
Have to manually add virtual server without WWW? lipp9000 Installation/Configuration 8 21st July 2006 16:54


All times are GMT +2. The time now is 06:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.