Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th June 2010, 16:02
tomasz tomasz is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default User unknown in virtual mailbox table and no Squirrelmail access

I have recently installed Ubuntu 10.04 (server) and after that using tutorial "Perfect Server [ISPConfig 3]" installed the ispconfig. The installation was a piece of cake (no problems, no errors).
In the ISPC3 I have added one "Client" and under this client created about 10 mailboxes. Now I cannot login by Squirrelmail (user unknown or invalid password), neither the mail is not delivered to the server, reply is: "550 550 5.1.1 Reciepient address rejected: User unknown in virtual mailbox table (state 14)"

Does the virtual mailbox table needs to be started somehow? Or initialized?
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2010, 17:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

Which exact errors do you get in the mail.log file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th June 2010, 17:49
tomasz tomasz is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default log

a try to log in by squirrel mail:
Code:
Jun 30 16:45:01 omega postfix/smtpd[2879]: connect from localhost.localdomain[127.0.0.1]
Jun 30 16:45:01 omega postfix/smtpd[2879]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jun 30 16:45:01 omega postfix/smtpd[2879]: disconnect from localhost.localdomain[127.0.0.1]
Jun 30 16:45:01 omega pop3d: Connection, ip=[::1]
Jun 30 16:45:01 omega imapd: Connection, ip=[::1]
Jun 30 16:45:01 omega pop3d: Disconnected, ip=[::1]
Jun 30 16:45:01 omega imapd: Disconnected, ip=[::1], time=0
reaction for an incoming mail:
Code:
Jun 30 16:43:41 omega postfix/smtpd[2879]: connect from mail-yx0-f173.google.com[209.85.213.173]
Jun 30 16:43:41 omega postfix/smtpd[2879]: D1307C3A1A: client=mail-yx0-f173.google.com[209.85.213.173]
Jun 30 16:43:42 omega postfix/cleanup[2882]: D1307C3A1A: message-id=
Jun 30 16:43:42 omega postfix/qmgr[2073]: D1307C3A1A: from=, size=1883, nrcpt=1 (queue active)
Jun 30 16:44:10 omega imapd: Connection, ip=[::1]
Jun 30 16:44:10 omega imapd: LOGIN FAILED, user=tomasz, ip=[::1]
Jun 30 16:44:12 omega postfix/smtpd[2898]: connect from localhost.localdomain[127.0.0.1]
Jun 30 16:44:12 omega postfix/smtpd[2898]: 54681C3A26: client=localhost.localdomain[127.0.0.1]
Jun 30 16:44:12 omega postfix/cleanup[2882]: 54681C3A26: message-id=
Jun 30 16:44:12 omega postfix/smtpd[2879]: disconnect from mail-yx0-f173.google.com[209.85.213.173]
Jun 30 16:44:12 omega postfix/qmgr[2073]: 54681C3A26: from=, size=2990, nrcpt=1 (queue active)
Jun 30 16:44:12 omega postfix/smtpd[2898]: disconnect from localhost.localdomain[127.0.0.1]
Jun 30 16:44:12 omega amavis[2170]: (02170-06) Passed CLEAN, [209.85.213.173] [209.85.213.173] -> , Message-ID: , mail_id: nxk6HR7D1Bf9, Hits: 1.302, size: 1883, queued_as: 54681C3A26, 30232 ms
Jun 30 16:44:12 omega postfix/smtp[2883]: D1307C3A1A: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=31, delays=0.59/0.02/0.01/30, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=02170-06, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 54681C3A26)
Jun 30 16:44:12 omega postfix/qmgr[2073]: D1307C3A1A: removed
Jun 30 16:44:12 omega postfix/pipe[2900]: 54681C3A26: to=, relay=maildrop, delay=0.36, delays=0.13/0.04/0/0.19, dsn=2.0.0, status=sent (delivered via maildrop service)
Jun 30 16:44:12 omega postfix/qmgr[2073]: 54681C3A26: removed
Jun 30 16:44:15 omega imapd: LOGOUT, ip=[::1], rcvd=43, sent=332
Reply With Quote
  #4  
Old 30th June 2010, 17:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

You login with the wrong username. The username for email is always the complete email address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 30th June 2010, 18:30
tomasz tomasz is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank you very much! It's working :-)
p.s. Up to now I have used a system based on RedHat and real users, where the login username was just the name... that's why I couldn't see my mistake. Once again - thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.