Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th June 2010, 16:22
ShawnC ShawnC is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Uninstalled ISPConfig 3 and Installed ISPConfig 2

Hello,

I recently Installed ISPConfig 3 and didn't like it as it was not the same as the ISPConfig that I used to use so I ran the uninstall script and removed it. Afterwards I installed ISPConfig 2, now I have a problem with my Apache server not starting and the only error I can find in the error log is this

Code:
unable to start piped log program ' /usr/local/ispconfig/server/scripts/vlogger$
Unable to open logs
I removed and reinstalled Apache and still get the same error, I am not sure where in the config files it sets the custom error logger but any help would be greatly appreciated.

Thank You
Shawn
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2010, 12:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
 
Default

You can not install ispconfig 2 on a system that was used for ispconfig 3 without formatting and reinstalling the server as ispconfig 2 and 3 have completely different system requirements. To fix your problem, format the harddisk and reinstall the server as described in the perfect server guide for ispconfig 2.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 14:45
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
Upgrade to php 5.2 in suse 10.1 gimhan90 Installation/Configuration 3 1st January 2009 20:32
ISPConfig with SuSR 10.1 32Bit - PHP-Binary ERROR Wulfi75 Installation/Configuration 9 4th April 2008 18:53
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46


All times are GMT +2. The time now is 05:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.