Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th June 2010, 14:31
cmachika cmachika is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default backuppc RsyncP module doesn't exist

Hi,
help me i am new to Linux, i use ubuntu for backuppc but it gives me this error RsyncP module doesn't exist, in log file. when i run this command apt-get install libfile-rsyncp-perl it gives me this error the following packages have unmet dependencies.... E:Broken packages.

how can i make this backup to work?
Reply With Quote
Sponsored Links
  #2  
Old 24th June 2010, 15:32
itvietnam itvietnam is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

why dont you try to use centos or red hat for os host, ubuntu isn't good support for backuppc
Reply With Quote
  #3  
Old 25th June 2010, 09:34
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

backuppc works just fine under ubuntu, he messed up his apt before trying to install this package, so we're missing a part of his story

anyway .. try:
apt-get update
apt-get install -f

please paste complete errors
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Proftpd + MySQL virtual users, can't connect geekman HOWTO-Related Questions 28 27th September 2010 18:03
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
rewrite url not work apache2+mod_rewrite mohamedtah Installation/Configuration 1 31st January 2009 13:00
add web site serr57 Installation/Configuration 18 13th April 2008 11:40


All times are GMT +2. The time now is 23:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.