#1  
Old 16th June 2010, 12:33
parkerj parkerj is offline
Member
 
Join Date: Feb 2007
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sites Slow after PHP Upgrade

I upgraded my server last night to PHP 5.2.4 and then my sites were slow as molasses. So then I updated my server to version 5.2.13, and it was back to normal for a while and now it is still slow as molasses. Can anyone help me to resolve the issue? My site is at http://mulyoo.com.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 16th June 2010, 14:19
parkerj parkerj is offline
Member
 
Join Date: Feb 2007
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what I get when I run the top command:

20951 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20952 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20953 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20954 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20955 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20956 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20957 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
20958 web5 20 0 196m 33m 8588 S 5 0.4 0:00.14 php-cgi
Reply With Quote
  #3  
Old 17th June 2010, 17:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Are there any errors in Apache's error log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
Error when install ISPConfig 2 with components built from source X-admin Installation/Configuration 5 30th April 2010 13:22
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 03:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.