Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th June 2010, 22:12
Layla Nahar Layla Nahar is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Default centos 5.2, firefox wont start.

Hello

I did the perfect server tutorial for Centos 5.2 (http://www.howtoforge.com/perfect-server-centos-5.2). I was able to start firefox and open web pages from the Internet.

I made some changes*, and now when I try to start firefox, it fails to start. "Starting web browser" appears briefly in the taskbar but then it goes away. No error message displays.

I was hoping someone can offer me suggestion on how to diagnose and repair this. I can ping google.com from this machine

thank you very much
LN

*(I did ch 7 & ch 9 from this tutorial http://www.howtoforge.com/perfect-se....2-ispconfig-3)
Reply With Quote
Sponsored Links
  #2  
Old 12th June 2010, 16:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

So you have a desktop on your CentOS server?
Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th June 2010, 20:15
Layla Nahar Layla Nahar is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
So you have a desktop on your CentOS server?
Any errors in your logs?
Hello Falko -

thank you for your reply, and your suggestion to check my logs for errors. (yes, I have a desktop on my CentOS server).

I tried to find log files by grepping in different directories for mozilla and firefox. I see a lot of install and configuration stuff. I only see the word error once /root/*.log* (It says: Installing libgpg-error-1.4-2.i386)

I would be really grateful if you could give me some guidance about where to look for the right logs.

thank you

LN
Reply With Quote
  #4  
Old 14th June 2010, 14:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Maybe there was a faulty Firefox update? Can you try
Code:
yum update
again?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 15th June 2010, 14:25
Layla Nahar Layla Nahar is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Hello Falko

Thank you very much for helping me out with this. When I did

yum update

I got an error. Below is what I saw. Is this significant?

thanks again
LN


[root@server1 ~]# yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* addons: centos.corenetworks.net
* base: mirror.ubiquityservers.com
* extras: mirror.team-cymru.org
* rpmforge: apt.sw.be
* updates: mirror.vcu.edu
Setting up Update Process
Error: Package tuple ('perl-Socket6', 'i386', '0', '0.23', '1.rh9.rf') could not be found in packagesack
[root@server1 ~]#
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
CentOS 5.2 Domu on Ubuntu Hardy Dom0 Camran Installation/Configuration 5 3rd November 2009 10:57
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58


All times are GMT +2. The time now is 20:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.