Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd June 2010, 12:36
Pashy Pashy is offline
Junior Member
 
Join Date: Jun 2010
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Fedora 11 error: phpMyAdmin/ was not found

Hi,
I have compiled LAMP on Fedora 11 by following the instructions
from the below Howtos link
http://www.howtoforge.com/installing...fedora-11-lamp
While trying to access the phpMyAdmin under http://IP address/phpmyadmin/
I am facing the error : The requested URL /phpmyadmin/ was not found on this server.
Apache/2.2.15 (Fedora) Server at IP address Port 80

Can anyone please help with detailed steps as I am
a newbie & not aquainted with Linux yet.
Reply With Quote
Sponsored Links
  #2  
Old 3rd June 2010, 14:20
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default

Hi Pashy

1. What is output of:

netstat -tap | grep mysql

2. Can you log into mysql on the commandline? Try

mysql -u root -p <--- you will be asked for your mysql root password

then at the > prompt type this

SHOW DATABASES;

make a note of the databases you have there
then type

quit

to exit the database.

3. Have you made a website yet and is it accessible my typing:

http://www.yourwebsite.com in your browser?
Reply With Quote
  #3  
Old 4th June 2010, 10:09
Pashy Pashy is offline
Junior Member
 
Join Date: Jun 2010
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default MySql password

I am unable to login to MySql.
I dont know what is the exact password for that & when
did I set it.
code:
netstat -tap | grep mysql

ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

kindly help..
Reply With Quote
  #4  
Old 4th June 2010, 12:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Quote:
Originally Posted by Pashy View Post
Hi,
I have compiled LAMP on Fedora 11 by following the instructions
from the below Howtos link
http://www.howtoforge.com/installing...fedora-11-lamp
Are you sure that you followed that tutorial to the letter?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please review RKHUNTER Log jmh_fl General 1 27th April 2010 16:44
Debian 5.0 'hangs' GHz Installation/Configuration 5 1st October 2009 12:57
domains not accessible gillesdevals Installation/Configuration 3 17th June 2009 09:12
Server Randomly Kills ALL Internet Connectivity for ALL Devices giganet Server Operation 5 11th June 2009 17:33
help on /etc/rc0.d/K20dnsctl -> ../init.d/dnsctl zimele General 13 23rd August 2006 16:06


All times are GMT +2. The time now is 06:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.