Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st June 2010, 15:29
ev0css ev0css is offline
Member
 
Join Date: May 2010
Location: Joliette, Quebec
Posts: 37
Thanks: 4
Thanked 0 Times in 0 Posts
Question Debian 5 Ajax error + network interface always shutting down

HI,

I followed the perfect installation guide for debian and when I log to my ISP pannel sometimes I got An AJAX error (occuring maybe because the network interface shutdown NOTE : I can download and surf the web when its down but can't connect via putty can't go on ISP) Is there a way to verify that it is not a problem wit my os?
When i chose to do : /etc/init.d/networking restart the network interface come up but after certain time it come down again(can't connect from putty can't ping, etc. but can download at all time).

I think tha because of that the catching DNS cant catch my server and im unable to have my nameserver working.


Last edited by ev0css; 1st June 2010 at 15:35.
Reply With Quote
Sponsored Links
  #2  
Old 2nd June 2010, 09:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

The reason for the ajax message is that the network connection was not available anymore. For the reason of the network interface shitdowns, please look into the syslog and messages log in /var/log/ directory.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th June 2010, 17:39
ev0css ev0css is offline
Member
 
Join Date: May 2010
Location: Joliette, Quebec
Posts: 37
Thanks: 4
Thanked 0 Times in 0 Posts
Default

HTML Code:
Jun  4 10:30:57 server kernel: [   11.674456] r8169: eth0: link up
Jun  4 10:30:57 server kernel: [   11.674659] r8169: eth0: link up
Jun  4 10:30:57 server kernel: [   12.348025] NET: Registered protocol family 10
Jun  4 10:30:57 server kernel: [   12.350851] lo: Disabled Privacy Extensions
Jun  4 10:31:00 server amavis[2354]: starting.  /usr/sbin/amavisd-new at server.maisonbct.com amavisd-new-2.6.1 (20080629), Unicode aware
Jun  4 10:31:00 server amavis[2354]: Perl version               5.010000
Jun  4 10:31:02 server amavis[2359]: Net::Server: Group Not Defined.  Defaulting to EGID '112 112'
Jun  4 10:31:02 server amavis[2359]: Net::Server: User Not Defined.  Defaulting to EUID '108'
Jun  4 10:31:02 server amavis[2359]: Module Amavis::Conf        2.103
Jun  4 10:31:02 server amavis[2359]: Module Archive::Zip        1.18
Jun  4 10:31:02 server amavis[2359]: Module BerkeleyDB          0.34
Jun  4 10:31:02 server amavis[2359]: Module Compress::Zlib      2.012
Jun  4 10:31:02 server amavis[2359]: Module Convert::TNEF       0.17
Jun  4 10:31:02 server amavis[2359]: Module Convert::UUlib      1.11
Jun  4 10:31:02 server amavis[2359]: Module DBD::mysql          4.007
Jun  4 10:31:02 server amavis[2359]: Module DBI                 1.605
Jun  4 10:31:02 server amavis[2359]: Module DB_File             1.816_1
Jun  4 10:31:02 server amavis[2359]: Module Digest::MD5         2.36_01
Jun  4 10:31:02 server amavis[2359]: Module Digest::SHA         5.45
Jun  4 10:31:02 server amavis[2359]: Module Digest::SHA1        2.11
Jun  4 10:31:02 server amavis[2359]: Module IO::Socket::INET6   2.54
Jun  4 10:31:02 server amavis[2359]: Module MIME::Entity        5.427
Jun  4 10:31:02 server amavis[2359]: Module MIME::Parser        5.427
Jun  4 10:31:02 server amavis[2359]: Module MIME::Tools         5.427
Jun  4 10:31:02 server amavis[2359]: Module Mail::Header        2.03
Jun  4 10:31:02 server amavis[2359]: Module Mail::Internet      2.03
Jun  4 10:31:02 server amavis[2359]: Module Mail::SPF           v2.005
Jun  4 10:31:02 server amavis[2359]: Module Mail::SpamAssassin  3.002005
Jun  4 10:31:02 server amavis[2359]: Module Net::DNS            0.63
Jun  4 10:31:02 server amavis[2359]: Module Net::Server         0.97
Jun  4 10:31:02 server amavis[2359]: Module NetAddr::IP         4.007
Jun  4 10:31:02 server amavis[2359]: Module Socket6             0.20
Jun  4 10:31:02 server amavis[2359]: Module Time::HiRes         1.9711
Jun  4 10:31:02 server amavis[2359]: Module URI                 1.35
Jun  4 10:31:02 server amavis[2359]: Module Unix::Syslog        1.1
Jun  4 10:31:02 server amavis[2359]: Amavis::DB code      loaded
Jun  4 10:31:02 server amavis[2359]: Amavis::Cache code   loaded
Jun  4 10:31:02 server amavis[2359]: SQL base code        loaded
Jun  4 10:31:02 server amavis[2359]: SQL::Log code        NOT loaded
Jun  4 10:31:02 server amavis[2359]: SQL::Quarantine      NOT loaded
Jun  4 10:31:02 server amavis[2359]: Lookup::SQL code     loaded
Jun  4 10:31:02 server amavis[2359]: Lookup::LDAP code    NOT loaded
Jun  4 10:31:02 server amavis[2359]: AM.PDP-in proto code loaded
Jun  4 10:31:02 server amavis[2359]: SMTP-in proto code   loaded
Jun  4 10:31:02 server amavis[2359]: Courier proto code   NOT loaded
Jun  4 10:31:02 server amavis[2359]: SMTP-out proto code  loaded
Jun  4 10:31:02 server amavis[2359]: Pipe-out proto code  NOT loaded
Jun  4 10:31:02 server amavis[2359]: BSMTP-out proto code NOT loaded
Jun  4 10:31:02 server amavis[2359]: Local-out proto code loaded
Jun  4 10:31:02 server amavis[2359]: OS_Fingerprint code  NOT loaded
Jun  4 10:31:02 server amavis[2359]: ANTI-VIRUS code      loaded
Jun  4 10:31:02 server amavis[2359]: ANTI-SPAM code       loaded
Jun  4 10:31:02 server amavis[2359]: ANTI-SPAM-SA code    loaded
Jun  4 10:31:02 server amavis[2359]: Unpackers code       loaded
Jun  4 10:31:02 server amavis[2359]: DKIM code            NOT loaded
Jun  4 10:31:02 server amavis[2359]: Tools code           NOT loaded
Jun  4 10:31:02 server amavis[2359]: Found $file            at /usr/bin/file
Jun  4 10:31:02 server amavis[2359]: No $dspam,             not using it
Jun  4 10:31:02 server amavis[2359]: No $altermime,         not using it
Jun  4 10:31:02 server amavis[2359]: Internal decoder for .mail
Jun  4 10:31:02 server amavis[2359]: No decoder for       .F
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .Z    at /bin/uncompress
Jun  4 10:31:02 server amavis[2359]: Internal decoder for .gz
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .bz2  at /bin/bzip2 -d
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .lzo  at /usr/bin/lzop -d
Jun  4 10:31:02 server amavis[2359]: No decoder for       .rpm  tried: rpm2cpio.pl, rpm2cpio
Jun  4 10:31:02 server amavis[2359]: No decoder for       .cpio tried: pax
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .cpio at /bin/cpio
Jun  4 10:31:02 server amavis[2359]: No decoder for       .tar  tried: pax
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .tar  at /bin/cpio
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .deb  at /usr/bin/ar
Jun  4 10:31:02 server amavis[2359]: Internal decoder for .zip
Jun  4 10:31:02 server amavis[2359]: No decoder for       .7z   tried: 7zr, 7za, 7z
Jun  4 10:31:02 server amavis[2359]: No decoder for       .rar
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .arj  at /usr/bin/arj
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .arc  at /usr/bin/nomarch
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .zoo  at /usr/bin/zoo
Jun  4 10:31:02 server amavis[2359]: No decoder for       .lha
Jun  4 10:31:02 server amavis[2359]: No decoder for       .doc  tried: ripole
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .cab  at /usr/bin/cabextract
Jun  4 10:31:02 server amavis[2359]: No decoder for       .tnef
Jun  4 10:31:02 server amavis[2359]: Internal decoder for .tnef
Jun  4 10:31:02 server amavis[2359]: Found decoder for    .exe  at /usr/bin/arj
Jun  4 10:31:02 server amavis[2359]: Using primary internal av scanner code for ClamAV-clamd
Jun  4 10:31:02 server amavis[2359]: Using primary internal av scanner code for check-jpeg
Jun  4 10:31:02 server amavis[2359]: Found secondary av scanner ClamAV-clamscan at /usr/local/bin/clamscan
Jun  4 10:31:02 server amavis[2359]: Creating db in /var/lib/amavis/db/; BerkeleyDB 0.34, libdb 4.6
Jun  4 10:31:03 server mysqld_safe[2417]: started
Jun  4 10:31:03 server mysqld[2420]: 100604 10:31:03  InnoDB: Started; log sequence number 0 43675
Jun  4 10:31:03 server mysqld[2420]: 100604 10:31:03 [Note] /usr/sbin/mysqld: ready for connections.
Jun  4 10:31:03 server mysqld[2420]: Version: '5.0.51a-24+lenny3'  socket: '/var/run/mysqld/mysqld.sock'  port: 3306  (Debian)
Jun  4 10:31:04 server /etc/mysql/debian-start[2460]: Upgrading MySQL tables if necessary.
Jun  4 10:31:04 server /etc/mysql/debian-start[2465]: Looking for 'mysql' in: /usr/bin/mysql
Jun  4 10:31:04 server /etc/mysql/debian-start[2465]: Looking for 'mysqlcheck' in: /usr/bin/mysqlcheck
Jun  4 10:31:04 server /etc/mysql/debian-start[2465]: This installation of MySQL is already upgraded to 5.0.51a, use --force if you still need to run mysql_upgrade
Jun  4 10:31:04 server /etc/mysql/debian-start[2474]: Checking for insecure root accounts.
Jun  4 10:31:04 server /etc/mysql/debian-start[2478]: Triggering myisam-recover for all MyISAM tables
Jun  4 10:31:04 server spamd[2473]: logger: removing stderr method
Jun  4 10:31:04 server kernel: [   22.836869] eth0: no IPv6 routers present
Jun  4 10:31:05 server authdaemond: modules="authmysql", daemons=5
Jun  4 10:31:05 server authdaemond: Installing libauthmysql
Jun  4 10:31:05 server authdaemond: Installation complete: authmysql
Jun  4 10:31:06 server spamd[2504]: spamd: server started on port 783/tcp (running version 3.2.5)
Jun  4 10:31:06 server spamd[2504]: spamd: server pid: 2504
Jun  4 10:31:06 server spamd[2504]: spamd: server successfully spawned child process, pid 2704
Jun  4 10:31:06 server spamd[2504]: spamd: server successfully spawned child process, pid 2705
Jun  4 10:31:06 server spamd[2504]: prefork: child states: II
Jun  4 10:31:06 server mydns[2708]: mydns 1.2.8.25 started Fri Jun  4 10:31:06 2010 (listening on 3 addresses)
Jun  4 10:31:07 server postfix/master[2780]: daemon started -- version 2.5.5, configuration /etc/postfix
Jun  4 10:31:07 server kernel: [   25.094319] warning: `pure-ftpd-mysql' uses 32-bit capabilities (legacy support in use)
Jun  4 10:30:38 server ntpdate[2097]: step time server 67.205.85.196 offset -32.694105 sec
Jun  4 10:30:40 server ntpd[2841]: ntpd 4.2.4p4@1.1520-o Sun Nov 22 16:14:34 UTC 2009 (1)
Jun  4 10:30:40 server ntpd[2842]: precision = 1.000 usec
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #0 wildcard, 0.0.0.0#123 Disabled
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #1 wildcard, ::#123 Disabled
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #2 lo, ::1#123 Enabled
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #3 eth0, fe80::4a5b:39ff:feaa:2ffd#123 Enabled
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #4 lo, 127.0.0.1#123 Enabled
Jun  4 10:30:40 server ntpd[2842]: Listening on interface #5 eth0, 204.80.1.62#123 Enabled
Jun  4 10:30:40 server ntpd[2842]: kernel time sync status 0040
Jun  4 10:30:41 server ntpd[2842]: frequency initialized 8.395 PPM from /var/lib/ntp/ntp.drift
Jun  4 10:30:41 server /usr/sbin/cron[2870]: (CRON) INFO (pidfile fd = 3)
Jun  4 10:30:41 server /usr/sbin/cron[2871]: (CRON) STARTUP (fork ok)
Jun  4 10:30:41 server /usr/sbin/cron[2871]: (CRON) INFO (Running @reboot jobs)
Jun  4 10:30:44 server kernel: [   35.198932] ip_tables: (C) 2000-2006 Netfilter Core Team
Jun  4 10:30:51 server ntpd[2842]: synchronized to 209.167.68.100, stratum 2
Jun  4 10:30:51 server ntpd[2842]: kernel time sync status change 0001
Jun  4 10:31:01 server /USR/SBIN/CRON[2979]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:32:01 server /USR/SBIN/CRON[2985]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:33:01 server /USR/SBIN/CRON[2992]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:33:35 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:33:35 server kernel: [  206.836390] r8169: eth0: link up
Jun  4 10:33:35 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:33:36 server ntpdate[3047]: the NTP socket is in use, exiting
Jun  4 10:33:46 server kernel: [  217.522131] eth0: no IPv6 routers present
Jun  4 10:34:01 server /USR/SBIN/CRON[3083]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:34:09 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:34:09 server kernel: [  240.802286] r8169: eth0: link up
Jun  4 10:34:09 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:34:10 server ntpdate[3136]: the NTP socket is in use, exiting
Jun  4 10:34:19 server kernel: [  251.031309] eth0: no IPv6 routers present
Jun  4 10:35:01 server /USR/SBIN/CRON[3169]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:35:01 server /USR/SBIN/CRON[3170]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:35:01 server pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Jun  4 10:35:01 server pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Jun  4 10:35:01 server mydns[2710]: read_tcp_length: no data for fd 8: 127.0.0.1: Client closed TCP connection
Jun  4 10:35:01 server imapd: Connection, ip=[::ffff:127.0.0.1]
Jun  4 10:35:01 server imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Jun  4 10:35:01 server pop3d: Connection, ip=[::ffff:127.0.0.1]
Jun  4 10:35:01 server pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jun  4 10:35:01 server postfix/smtpd[3190]: connect from localhost.localdomain[127.0.0.1]
Jun  4 10:35:01 server postfix/smtpd[3190]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jun  4 10:35:01 server postfix/smtpd[3190]: disconnect from localhost.localdomain[127.0.0.1]
Jun  4 10:35:17 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:35:17 server kernel: [  309.217330] r8169: eth0: link up
Jun  4 10:35:17 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:35:18 server ntpdate[3258]: the NTP socket is in use, exiting
Jun  4 10:35:27 server kernel: [  319.874287] eth0: no IPv6 routers present
Jun  4 10:36:01 server /USR/SBIN/CRON[3288]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:36:27 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:36:27 server kernel: [  379.799098] r8169: eth0: link up
Jun  4 10:36:27 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:36:27 server ntpdate[3343]: the NTP socket is in use, exiting
Jun  4 10:36:38 server kernel: [  390.774465] eth0: no IPv6 routers present
Jun  4 10:37:01 server /USR/SBIN/CRON[3374]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Jun  4 10:37:29 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:37:29 server kernel: [  442.393940] r8169: eth0: link up
Jun  4 10:37:29 server postfix/master[2780]: reload configuration /etc/postfix
Jun  4 10:37:29 server ntpdate[3427]: the NTP socket is in use, exiting
Jun  4 10:37:40 server kernel: [  453.297913] eth0: no IPv6 routers present
Jun  4 10:38:01 server /USR/SBIN/CRON[3457]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Reply With Quote
  #4  
Old 5th June 2010, 13:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

I see many of these messages:
Quote:
Jun 4 10:37:29 server kernel: [ 442.393940] r8169: eth0: link up
It seems as if the network connection is lost and then started again, but I don't know why...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 19:20
Booting On PXE And On A Customized Debian System sebastienp HOWTO-Related Questions 7 30th July 2009 22:13
Debian Lenny: waiting for interface eth0:1 before doing NFS mounts (warning) edge Installation/Configuration 2 9th June 2009 08:55
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 19:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.