Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th July 2010, 17:31
zacdesai zacdesai is offline
Junior Member
 
Join Date: Jul 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry NEEd urgent HELP - SME server

Hi Guys ...

I need HELP! ...

I was trying to enable a server on startup of SME server 7 . I did something wrong .. looks like I replaced the file "e-smith-service" . It reads 0kb now. Is there a backup of this file ? what is this for ?

This is a production mail server. Any help greatly appreciated.
Thanks
Zakaria
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2010, 11:54
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

you can extract the file from the rpm
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 13th July 2010, 13:26
zacdesai zacdesai is offline
Junior Member
 
Join Date: Jul 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Smile e-smith-service

Hi Topdog ,

Thanks , thats exactly what I did ... all is working now.

Zakaria
Reply With Quote
Reply

Bookmarks

Tags
sme server e-smith

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email doesn't work... Ventzy Installation/Configuration 1 14th February 2010 11:49
Connection dropped by IMAP server gublym Server Operation 5 23rd January 2009 09:47
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 02:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.