Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 10th July 2010, 11:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

One reason I see is that an autoresponder is sent only once to an account. Maybe matej@pohorje.net sent an email to matejoor@mail2.pohorje.net before and got an autoresponder message back?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 11th July 2010, 13:15
matej matej is offline
Member
 
Join Date: May 2006
Posts: 60
Thanks: 6
Thanked 0 Times in 0 Posts
Default

No, autorespond message is not sent back. Even first time. Sender adress is added to .vacation.cache but response mail is not sent.

Which service is reponsible for createing out-of-offce reply (to put maybee some more detailed logging options ON?)?
I have another server with same postfix configuration (same master.cf, main.cf) where out-of-office replying works normaly (so I assume that postfix configuration is not question).

Thanks for additional help.

Matej
Reply With Quote
  #13  
Old 12th July 2010, 13:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Can you compare the parmissions of the directories where .procmailrc is located on both servers?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 12th July 2010, 13:33
matej matej is offline
Member
 
Join Date: May 2006
Posts: 60
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Permisions of both directories (/var/www/www.domain.com/users/username/) are same
rwxr-x-rx
and persmision of .procmailrc is (rw-r--r--)
Reply With Quote
  #15  
Old 12th July 2010, 18:36
nicopingu nicopingu is offline
Junior Member
 
Join Date: Jul 2010
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default

same problem here under ispconfig 3 / Ubuntu 10.04 LTS

A has autoresponse activated with a message and a valid vacation date.
A mailbox has .vacation.msg and .autoresponder

nothing in mail log except the e-mail sent from B to A is delivered. But nothing about autoresponse message.

POP3/IMAP Daemon : dovecot
Mailfilter Syntax : sieve

is it a problem with mailfilter syntax?
Reply With Quote
  #16  
Old 13th July 2010, 20:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by matej View Post
Permisions of both directories (/var/www/www.domain.com/users/username/) are same
rwxr-x-rx
and persmision of .procmailrc is (rw-r--r--)
Do all directories from /var up to /var/www/www.domain.com/users/username/ have rwxr-x-rx permissions?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #17  
Old 14th July 2010, 07:27
matej matej is offline
Member
 
Join Date: May 2006
Posts: 60
Thanks: 6
Thanked 0 Times in 0 Posts
 
Default

yes. all directories have same permisions (but diferent owner).
As I said, .vacation.cache file is witten (added email address from sender), but no reply mail.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
postfix/trivial-rewrite digitalage HOWTO-Related Questions 19 13th March 2013 19:02
courier-imap rpc problem planet_fox General 2 7th July 2009 15:54
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 14:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.