#1  
Old 29th May 2010, 02:06
pedro2061 pedro2061 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig versio 2.2.36

I have ISPconfig-2.2.35 and it don't upgrade to 2.2.36 fail on the clamav installation I am running fedora 9 ISPConfig-2.2.35 so I run the ISPConfig-2.2.35 again them evevrything was back to normal. try to install the clamav newer version and it quits on me. so I have my server running back ISPConfig-2.2.35.



PS: I am going to run a fresh copy to see if it do the things things. I will reporting back soon so far is only the upgrade that has the problem with clamav.
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2010, 11:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,036
Thanks: 841
Thanked 5,655 Times in 4,464 Posts
Default

Please post the error messages from the clamav compile output.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th May 2010, 11:37
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 51
Thanks: 4
Thanked 1 Time in 1 Post
Default

I installed 2.2.36 on my backup server succesfull.

This morning I tried to install it on the production and the installation stops with apache

Both servers have the same confiuration.

please help.... production server offline

WKR, JL

make[2]: Entering directory `/home/j****/install_ispconfig/compile_aps/apache_1.3.41/src/support'
gcc -c -I../os/unix -I../include -DLINUX=22 -DHAVE_SET_DUMPABLE -DMOD_SSL=208131 -DUSE_HSREGEX -DEAPI `../apaci` htpasswd.c
htpasswd.c:101: error: conflicting types for âgetlineâ
/usr/include/stdio.h:653: note: previous declaration of âgetlineâ was here
make[2]: *** [htpasswd.o] Error 1
make[2]: Leaving directory `/home/j****/install_ispconfig/compile_aps/apache_1.3.41/src/support'
make[1]: *** [build-support] Error 1
make[1]: Leaving directory `/home/j****g/install_ispconfig/compile_aps/apache_1.3.41'
make: *** [build] Error 2
ERROR: Could not make Apache
Reply With Quote
  #4  
Old 29th May 2010, 12:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,036
Thanks: 841
Thanked 5,655 Times in 4,464 Posts
Default

Please see the 2.2.36 reklaese thread:

http://www.howtoforge.com/forums/sho...5&postcount=10
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th May 2010, 12:31
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 51
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Till,

thankx for the fast reply.

Difference in servers is 64-bit.

http://www.howtoforge.com/perfect-se...ispconfig-2-p5

stdio.h (my own fault)

I did change it before updating.

Server up again on 2.2.35, now I'm upgrading to 2.2.36

WKR, JL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 14:13
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop gwa7 Tips/Tricks/Mods 1 30th September 2009 19:08
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop gwa7 Installation/Configuration 0 10th April 2009 05:54
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16


All times are GMT +2. The time now is 12:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.