Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th May 2010, 09:59
Mefistofeles Mefistofeles is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu 9.10 ISPConfig 2 high load average

Hey,

Got this problem. For some reason my brand new Ubuntu server load gets real high at night. And it just dies. I sometimes manage to log in, but its imposible to do anything.

At the moment

09:38:57 up 19:17, 1 user, load average: 70.95, 70.55, 70.61


System information as of Thu May 20 01:14:51 EEST 2010

System load: 58.62 Memory usage: 45% Processes: 189
Usage of /: 2.4% of 71.52GB Swap usage: 93% Users logged in: 0
Reply With Quote
Sponsored Links
  #2  
Old 20th May 2010, 10:15
damir damir is offline
Senior Member
 
Join Date: Jun 2006
Posts: 375
Thanks: 11
Thanked 51 Times in 42 Posts
Default

Your server is swapping and that is not good.

What are the specs of the server and what is the output of:

df -h
Reply With Quote
  #3  
Old 20th May 2010, 11:25
Mefistofeles Mefistofeles is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And after a restart it dosent boot anymore. Freezes at "Starting web server apache2"

Its HP Proliant ML110, with a P4 3,2 CPU and 1gb RAM

edit/ Moved the hard drives to another server with same spec., it booted up this time.

Last edited by Mefistofeles; 20th May 2010 at 11:34.
Reply With Quote
  #4  
Old 20th May 2010, 11:32
damir damir is offline
Senior Member
 
Join Date: Jun 2006
Posts: 375
Thanks: 11
Thanked 51 Times in 42 Posts
 
Default

So it doesn't boot at all. Apache is a service and if it can't start it shouldn't stop the server from booting. Try do disconnect network cable and reboot the server. Just to be sure it's not ddos.

If you succeed to boot the server look through log files, syslog, apache log etc..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 15:45
Ubuntu Server 9.10 without BIND or ISPConfig?? Maffu Installation/Configuration 2 26th January 2010 16:34
Ubuntu 8 LTS Server ISPCONFIG t.roijers General 12 26th April 2008 12:15
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29
Can you load balance all ISPConfig Services, including Apache? Jcorrea920 General 6 10th June 2006 00:07


All times are GMT +2. The time now is 17:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.