Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st May 2010, 04:24
kbo206 kbo206 is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pure-FTPd not working with ISPConfig 3 in Ubuntu 10.04 LTS

I cannot log in to FTP via Pure-FTPd using the FTP "accounts" created by ISPConfig 3. Take this for example:
Code:
Status:	Connecting to 127.0.0.1:21...
Status:	Connection established, waiting for welcome message...
Response:	220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response:	220-You are user number 1 of 50 allowed.
Response:	220-Local time is now 21:03. Server port: 21.
Response:	220-This is a private system - No anonymous login
Response:	220-IPv6 connections are also welcome on this server.
Response:	220 You will be disconnected after 15 minutes of inactivity.
Command:	USER testacct_lol
Response:	331 User testacct_lol OK. Password required
Command:	PASS *****
Error:	Connection closed by server
Error:	Could not connect to server
I've tried everything. Googling, setting custom passive ports, etc. I even used the terminal based "ftp" command and made sure it wasn't using passive mode. Still couldn't connect. I haven't modified the mysql.conf file that was shipped with ISPConfig 3.

I think it's also worth noting that I can still login when I connect with my linux user accounts details.
Reply With Quote
Sponsored Links
  #2  
Old 31st May 2010, 10:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Please enable debugging in pure-ftpd, then try to login again and post the log output:

http://www.faqforge.com/linux/contro...-debian-linux/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vhosts not working after update to Ubuntu 10.04 daffy- General 3 27th May 2010 19:45
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 14:26
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 14:49
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
ISP-Ubuntu breezy ispconfig dns email e-mail working finally yellowjelly HOWTO-Related Questions 0 19th November 2005 21:30


All times are GMT +2. The time now is 10:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.