#1  
Old 7th May 2010, 19:39
primal23 primal23 is offline
Member
 
Join Date: Aug 2009
Posts: 78
Thanks: 13
Thanked 1 Time in 1 Post
Default phpmyadmin problems

When I try and connect via http://myipaddress:8080/phpmyadmin or http://myipaddress/phpmyadmin I get 404 Not Found

I installed via perfect server ubuntu 9.10.

Checking apache2 error logs I found:

File does not exist: /var/www/phpmyadmin
PHP Notice: Undefined variable: wb in /usr/local/ispconfig/interface/lib/app.inc.php on line 189, referer: http://myipaddress:8080/

Any clues?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 7th May 2010, 23:24
primal23 primal23 is offline
Member
 
Join Date: Aug 2009
Posts: 78
Thanks: 13
Thanked 1 Time in 1 Post
Default

Figured it out, needed to include

Include /etc/phpmyadmin/apache.conf

in the /etc/apache2/apache2.conf
Reply With Quote
  #3  
Old 21st May 2010, 22:21
DaRKNeSS666NL DaRKNeSS666NL is offline
HowtoForge Supporter
 
Join Date: Nov 2006
Posts: 207
Thanks: 17
Thanked 5 Times in 4 Posts
Default

Just installed ISPC 3 and learning it.
I can get to the login page of phpmyadmin, but I am stuck on what to use as the login?
I have tried the usr root and its pswd but that didn't work?
Also the usr: admin and its pswd doesn't work?

Am I thinking to much ISPC 2 maybe????
__________________
Updating my server to Debian Squeeze, so here I go again...
Reply With Quote
  #4  
Old 22nd May 2010, 20:47
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default

When you install mysql database during your setup you are asked to make a mysql root password - this is not the same as your operating system root password.

The admin password for ISPConfig 3 is only used for logging into the control panel web interface.

In phpmyadmin login page you must use the same password you used when setting up mysql on your system.

This would be the same password you are prompted for when you type:

mysql -u root -p

at command line.

Good luck.

Last edited by CSsab; 22nd May 2010 at 20:50.
Reply With Quote
  #5  
Old 22nd May 2010, 21:24
DaRKNeSS666NL DaRKNeSS666NL is offline
HowtoForge Supporter
 
Join Date: Nov 2006
Posts: 207
Thanks: 17
Thanked 5 Times in 4 Posts
 
Default

OOOHHHNOOOOO
DUMBO

I entered the system root pswd not the msql pswd.

Thanks for reminding me
__________________
Updating my server to Debian Squeeze, so here I go again...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phpmyadmin problems shoevring Installation/Configuration 6 23rd February 2010 21:46
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
Debian with ISPConfig, problems with php after installing phpmyadmin Shella HOWTO-Related Questions 2 6th March 2009 14:53
phpmyadmin problems josefu Installation/Configuration 2 12th September 2006 09:53
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 12:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.