#1  
Old 29th May 2006, 13:07
benjami benjami is offline
Member
 
Join Date: Nov 2005
Location: Mediterranean Sea > Majorca Island
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Debian Etch / Testing

ISPConfig works fine in Debian Etch?

I need to upgrade one installation

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2006, 15:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

I haven't tested it...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th May 2006, 16:58
benjami benjami is offline
Member
 
Join Date: Nov 2005
Location: Mediterranean Sea > Majorca Island
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
I haven't tested it...
I've upgraded to Etch. Works fine, at this moment, and stilll watching for errors. Thanks
Reply With Quote
  #4  
Old 9th June 2006, 05:05
benjami benjami is offline
Member
 
Join Date: Nov 2005
Location: Mediterranean Sea > Majorca Island
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Only one error (in proftpd)

After those days I only see one error that can't solve:

Code:
Jun  8 23:59:01 localhost proftpd[23754]: localhost.localdomain - ProFTPD killed (signal 15)
Jun  8 23:59:01 localhost proftpd[23754]: localhost.localdomain - ProFTPD 1.3.0 standalone mode SHUTDOWN
Jun  8 23:59:01 localhost proftpd[11106]: localhost.localdomain - error setting IPV6_V6ONLY: Protocol not available
Jun  8 23:59:01 localhost proftpd[11106]: localhost.localdomain - ProFTPD 1.3.0 (stable) (built Tue May 23 09:55:13 CEST 2006) standalone mode STARTUP
I can se this errors in auth.log too. When users works with FTP:

Code:
Jun  9 04:59:21 localhost proftpd[23446]: localhost.localdomain (localhost.localdomain[::ffff:127.0.0.1]) - error setting IPV6_V6ONLY: Protocol not available
I don't locate solution but seems that FTP works fine!

(proftp 1.3.0-8, kernel 2.6.14.3)
Reply With Quote
  #5  
Old 9th June 2006, 10:46
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,788
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
 
Default

I wont worry about this error as i guess you dont use IPV6.

Have a look at your proftpd.conf if you can disable IPV6 there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
IMAP troubles d1m Installation/Configuration 9 22nd May 2006 22:54
Debian Sarge: fall back to stable from testing noahlau Server Operation 2 2nd April 2006 17:18
Difference between Debian Sarge kernel update -> 64 bit & Debian Unofficial AMD64 ver Hans Installation/Configuration 2 2nd March 2006 23:41
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 16:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.