Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd May 2010, 20:57
ccg121 ccg121 is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question can not recieve mail on Debian 5.04 with ispconfig 3

I did a fresh install following http://www.howtoforge.com/perfect-se...nny-ispconfig3
I can not receive mail even though i created a domain and user in ispconfig

when I checked the logs after sending myself an email from my gmail account it says cannot find user however I can log in via squirrelmail with that user account and can send mail out from there
Reply With Quote
Sponsored Links
  #2  
Old 3rd May 2010, 21:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Please post the exact error messages from the mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd May 2010, 23:04
ccg121 ccg121 is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default the logs are attached

this message is now ten characters long
Attached Images
   
Reply With Quote
  #4  
Old 3rd May 2010, 23:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Please edit the main.cf file and change the mydestination setting to a domain or subdomain that is not used to receive emails. E.g. use mail.ccg121.com instead of ccg121.com

Then restart postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 4th May 2010, 23:50
ccg121 ccg121 is offline
Junior Member
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks and another problem on th same note

I fixed it yesterday by changing mydestination to localhost and was able to recieve mail after that however today my google alerts were not coming in as they should on a regular basis when I tried to send myself mail from myself or outside the domain from google nothing arrives or sends

the mail queue on ispconfig

Data from: 2010-05-04 16:40
-Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
B3AE923C1C4 710 Tue May 4 16:38:56 ccg121@ccg121.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
ccg121@ccg121.com

4BC2123C1C2 1977 Tue May 4 16:26:57 mantisae@gmail.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
ccg121@ccg121.com

2390C23C1C3 712 Tue May 4 16:37:00 ccg121@ccg121.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
mantisae@gmail.com

0E1E023C1C5 712 Tue May 4 16:39:12 ccg121@ccg121.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
mantisae@gmail.com

7027223C0EA 5396 Tue May 4 14:26:37 33GbgSxQKBm8TbbTYRNYRegf-abeRcYlTbbT...s.g oogle.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
alerts@ccg121.com

1E2CD23C1BD 710 Tue May 4 16:26:25 ccg121@ccg121.com
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
ccg121@ccg121.com

-- 13 Kbytes in 6 Requests.
Reply With Quote
  #6  
Old 5th May 2010, 09:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Looks as if amavisd is not started. Please start amavisd to fix this.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig, mail, webmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 13:51
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 17:12
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 15:31
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 15:17
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57


All times are GMT +2. The time now is 22:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.