#1  
Old 28th May 2006, 19:38
neil6179 neil6179 is offline
Junior Member
 
Join Date: Mar 2006
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
 
Question Kubuntu

Hello all,

I've just installed Kubuntu 6.06 RC on my desktop and so far I'm very impressed. I just have one small annoyance that hopefully someone will be able to solve.

I have a Windows file server which I mount in my home directory on my Linux desktops. I've always done this (under Suse) with the following line in my fstab file, and it works fine.

//10.0.0.2/neil$ /home/neil/Documents smbfs credentials=/home/neil/auth.txt,uid=neil,dmask=0700,fmask=0700 0 0

When I put this line in my Kubuntu fstab file, it does indeed mount the share correctly. It also however automatically puts an icon on my desktop to the same share which apparently points to “media:/neil$_1”. My problem is this desktop icon appears for all users!

Does anyone know of a way of stopping Kubuntu automatically mounting this on the desktop as I only require it to mount on '/home/neil/Documents'.

Any insight into what's going on here will be most helpful.

Neil
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu cornelius Desktop Operation 20 24th January 2011 01:06
The ultimate Linux Workstation killfrog Suggest HOWTO 3 25th March 2006 16:06
Need help with ncftp using Kubuntu linux bushnerd Installation/Configuration 1 19th March 2006 13:32
debootstrap'ng a Kubuntu base system kwanpeter Installation/Configuration 1 14th March 2006 09:21
Installing Kubuntu via FTP geniusiknowit Installation/Configuration 3 10th March 2006 18:38


All times are GMT +2. The time now is 10:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.