Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th April 2010, 22:08
wachira wachira is offline
Member
 
Join Date: Apr 2010
Posts: 52
Thanks: 2
Thanked 0 Times in 0 Posts
Default Installing joomla on ispconfig 3

I have gone through the whole installation process of installing joomla onto my Server under ispconfig3. After installing and deleting the installation file as required when i try to get to the log in page i get this message on my screen "No configuration file found and no installation code available. Exiting..." Does any one know what i am doing wrong or what is wrong with my set up
Reply With Quote
Sponsored Links
  #2  
Old 28th April 2010, 11:04
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

You missed a step in the installation, go through it again READ EVERYTHING CAREFULLY and you'll succeed. You most likely forgot to rename some file or something. or ignored some warning the install script gave you.
Reply With Quote
  #3  
Old 21st May 2010, 19:49
rusty rusty is offline
Member
 
Join Date: Dec 2007
Posts: 45
Thanks: 5
Thanked 0 Times in 0 Posts
 
Default

You have to delete the installation "folder". Do not delete the configuration "file".
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3.0.1.6, suphp and joomla problem rootfive General 3 18th November 2009 20:42
ispconfig 2 - joomla site onastvar General 2 15th June 2009 16:57
Problem with ISPconfig / joomla tremor General 4 1st June 2009 00:35
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 23:47
ISPCOnfig 3 on Fedora -- Having trouble installing anushanw Installation/Configuration 1 4th February 2009 17:51


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.