#1  
Old 22nd April 2010, 17:33
jeeva jeeva is offline
Junior Member
 
Join Date: Sep 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default "Welcome to your website"...

Hi

Been using ISPconfig 3 for ages now, but I reinstalled my server yesterday and readded my domains & backups, etc.

I
Quote:
rm index.html
from the /web as normally. But still it shows me "welcome to my website". even the /html/index.html is delete.

My settings is exactly the same as previous setups.

IP Address: *
Auto: www.*

How do I fix this?

Not a cache issue since i've tried it from multiple computers over multiple networks & WANs'

Using: OVH.CO.UK ("Ready-to-Use Distro" = Lenny + ISPConfig 3.0.1.3) upgraded to 3.0.2.1 still the same problem

-----------
it lists the files from /var/www for all my sites.

Thanks,

Last edited by jeeva; 22nd April 2010 at 22:43.
Reply With Quote
Sponsored Links
  #2  
Old 23rd April 2010, 09:40
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

delete /var/www/index.html ?
Reply With Quote
  #3  
Old 23rd April 2010, 13:07
jeeva jeeva is offline
Junior Member
 
Join Date: Sep 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

i found the problem, seems like I have to set the IP ADDRESS to an actually IP when I make a new website entry. I normally just had to select *.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Move website" site order blocker General 3 2nd July 2008 23:15


All times are GMT +2. The time now is 22:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.