Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th April 2010, 19:40
cripperz cripperz is offline
Junior Member
 
Join Date: Jul 2007
Location: Singapore
Posts: 22
Thanks: 3
Thanked 2 Times in 2 Posts
Default Email No Receiving or Delivering

Hi All,

i am on Ubuntu Jaunty setup base on the documented setup on Howtoforge. Other services is working fine and using ISPConfig 3. But i am still having problems with my email server.

I seems not to be ableto receive and send email. Logs base on mail log is as below

Quote:
Apr 21 00:17:35 2wire postfix/smtp[4750]: fatal: open database /etc/postfix/sasl_passwd.db: No such file or directory
Apr 21 00:17:36 2wire postfix/master[22870]: warning: process /usr/lib/postfix/smtp pid 4750 exit status 1
Apr 21 00:17:36 2wire postfix/master[22870]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Apr 21 00:18:23 2wire imapd: Connection, ip=[::ffff:127.0.0.1]
Apr 21 00:18:23 2wire imapd: LOGIN, user=testuser@xinmsn.info, ip=[::ffff:127.0.0.1], port=[33169], protocol=IMAP
Apr 21 00:18:23 2wire imapd: LOGOUT, user=testuser@xinmsn.info, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=87, sent=391, time=0
Apr 21 00:18:36 2wire postfix/smtp[4768]: fatal: open database /etc/postfix/sasl_passwd.db: No such file or directory
Apr 21 00:18:37 2wire postfix/master[22870]: warning: process /usr/lib/postfix/smtp pid 4768 exit status 1
Apr 21 00:18:37 2wire postfix/master[22870]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Apr 21 00:19:37 2wire postfix/smtp[4779]: fatal: open database /etc/postfix/sasl_passwd.db: No such file or directory
Apr 21 00:19:38 2wire postfix/master[22870]: warning: process /usr/lib/postfix/smtp pid 4779 exit status 1
Apr 21 00:19:38 2wire postfix/master[22870]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Hope someone can assist.


**Update

I have referred to a post at http://www.howtoforge.com/forums/showthread.php?t=20404

just do a postmap /etc/postfix/sasl_passwd and the problem resolved. I am receiving my emails now =)

Last edited by cripperz; 20th April 2010 at 22:40. Reason: Resolved
Reply With Quote
Sponsored Links
  #2  
Old 20th April 2010, 22:40
cripperz cripperz is offline
Junior Member
 
Join Date: Jul 2007
Location: Singapore
Posts: 22
Thanks: 3
Thanked 2 Times in 2 Posts
 
Default

I have referred to a post at http://www.howtoforge.com/forums/showthread.php?t=20404

just do a postmap /etc/postfix/sasl_passwd and the problem resolved. I am receiving my emails now =)
__________________
Regards,
Haas
Cripperz Prodigy - www.cripperz.sg
Singapore Computer Repairs N Web Design
Reply With Quote
The Following User Says Thank You to cripperz For This Useful Post:
falko (21st April 2010)
Reply

Bookmarks

Tags
email, postfix, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - Can send email but not receiving any email deckerz Server Operation 6 8th April 2010 18:32
trouble receiving from one email address wontolla General 10 17th February 2010 17:24
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
email receiving died ??? + report a bug in ispconfig email add/remove coolen Installation/Configuration 14 4th November 2008 20:34
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43


All times are GMT +2. The time now is 13:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.