#1  
Old 16th April 2010, 15:31
bidevi bidevi is offline
Member
 
Join Date: Jun 2007
Posts: 60
Thanks: 3
Thanked 2 Times in 2 Posts
Default Headless Lenny refused to boot

I've installed Lenny + ISPConfig3 according to the Perfect Server pages. I am no professional and chose to include the desktop environment.

I have done this before using Etch. No problem when I disconnect the monitor: I use VNC.

But Lenny doesn't boot without monitor. It says:

Failed to start the X server (your graphical interface). It is likely that it is not set up correctly. Would you like to view the X server output to diagnose the problem?

How can I make Lenny behave like Etch and boot all the way without monitor so I may use VNC?

Last edited by bidevi; 17th April 2010 at 17:28.
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2010, 18:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I don't know why this happens, but is it possible to connect through SSH?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th April 2010, 19:30
bidevi bidevi is offline
Member
 
Join Date: Jun 2007
Posts: 60
Thanks: 3
Thanked 2 Times in 2 Posts
 
Default

I've googled around and I see that more people have the problem of the complaining X Server when there's no head. Ubuntu users mention the same thing.

I've decided to do another perfect install, this time without desktop, and see what I can do through ssh, ftp and so forth.

What I like about having a graphical environment is the ability to drag files around in my web files without having to use ftp. Is there a way to make the approach to my debian server more graphical from my main computer (Mac OS X, by the way?) than just hss in terminal?

To answer your question, Falco: yes, ssh works. And, of course, thanx for your reply.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
Mail not working epicuniversal General 5 13th June 2009 08:24
mail log nvn Installation/Configuration 17 9th November 2006 09:50
My php scripts don't send e-mail html forms. CombatGod Installation/Configuration 5 8th November 2006 10:16
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48


All times are GMT +2. The time now is 10:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.