#1  
Old 20th May 2006, 19:04
tgansert tgansert is offline
Member
 
Join Date: May 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix

I didn't want to hijack someone else's thread, but I noticed this:

250-myserver.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250 8BITMIME

Mine looks more like this:

250-host.domain.tld
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250 8BITMIME

Is this a problem?
Reply With Quote
Sponsored Links
  #2  
Old 20th May 2006, 21:21
tgansert tgansert is offline
Member
 
Join Date: May 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another issue: All email send to user@vdomain.com gets sent to catchall@actualdomain.com.

Log File:
Code:
May 20 14:18:32 acutalhost postfix/smtpd[9214]: connect from mailrelay.corpdomain.com[[ip.add.re.ss]]
May 20 14:18:32 acutalhost postfix/smtpd[9214]: D2D4BBB55A: client=mailrelay.corpdomain.com[[ip.add.re.ss]]
May 20 14:18:32 acutalhost postfix/cleanup[9217]: D2D4BBB55A: message-id=<79585C9CDDBE6047B74C42295DA27A384ED2F5@localrelay.us.ad.corpdomain.com>
May 20 14:18:32 acutalhost postfix/smtpd[9214]: disconnect from mailrelay.corpdomain.com[[ip.add.re.ss]]
May 20 14:18:32 acutalhost postfix/qmgr[7619]: D2D4BBB55A: from=<tgansert@corphost.corpdomain.com>, size=3299, nrcpt=1 (queue active)
May 20 14:18:32 acutalhost postfix/trivial-rewrite[9216]: warning: do not list domain acutalhost.actualdomain.tld in BOTH mydestination and virtual_alias_domains
May 20 14:18:36 acutalhost postfix/pickup[7618]: 54206BB689: uid=10010 from=<cpadmin>
May 20 14:18:36 acutalhost postfix/cleanup[9217]: 54206BB689: message-id=<20060520181836.54206BB689@acutalhost.actualdomain.tld>
May 20 14:18:36 acutalhost postfix/qmgr[7619]: 54206BB689: from=<cpadmin@acutalhost.actualdomain.tld>, size=374, nrcpt=1 (queue active)
May 20 14:18:36 acutalhost procmail[9219]: Error while writing to "/dev/null"
May 20 14:18:39 acutalhost postfix/local[9234]: 54206BB689: to=<admispconfig@localhost>, relay=local, delay=3, status=sent (delivered to command: /usr/bin/procmail -f-)
May 20 14:18:39 acutalhost postfix/qmgr[7619]: 54206BB689: removed
May 20 14:18:40 acutalhost postfix/local[9218]: D2D4BBB55A: to=<cpadmin@acutalhost.actualdomain.tld>, orig_to=<mvenegas@vdomain.tld>, relay=local, delay=8, status=sent (delivered to command: /usr/bin/procmail -f-)
May 20 14:18:40 acutalhost postfix/qmgr[7619]: D2D4BBB55A: removed
May 20 14:18:57 acutalhost postfix/postfix-script: fatal: usage: postfix start (or stop, reload, abort, flush, check, set-permissions, upgrade-configuration)
May 20 14:19:02 acutalhost postfix/postfix-script: refreshing the Postfix mail system
May 20 14:19:02 acutalhost postfix/master[7595]: reload configuration
May 20 14:27:12 acutalhost ipop3d[9714]: Login user=tgansert host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0/0
May 20 14:27:12 acutalhost ipop3d[9714]: Logout user=tgansert host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0 ndele=0
May 20 14:27:12 acutalhost ipop3d[9715]: Login user=forums host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0/0
May 20 14:27:12 acutalhost ipop3d[9715]: Logout user=forums host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0 ndele=0
May 20 14:33:12 acutalhost ipop3d[9880]: Login user=tgansert host=localhost [127.0.0.1] nmsgs=0/0
May 20 14:33:12 acutalhost ipop3d[9880]: Logout user=tgansert host=localhost [127.0.0.1] nmsgs=0 ndele=0
May 20 14:40:05 acutalhost postfix/smtpd[10139]: connect from proxyserver.actualdomain.tld[[ip.add.re.ss]]
May 20 14:40:05 acutalhost postfix/smtpd[10139]: 27A8EBB560: client=proxyserver.actualdomain.tld[[ip.add.re.ss]]
May 20 14:40:05 acutalhost postfix/cleanup[10142]: 27A8EBB560: message-id=<20060520184005.27A8EBB560@acutalhost.actualdomain.tld>
May 20 14:40:05 acutalhost postfix/qmgr[9288]: 27A8EBB560: from=<mvenegas@vdomain.tld>, size=718, nrcpt=1 (queue active)
May 20 14:40:05 acutalhost postfix/trivial-rewrite[10141]: warning: do not list domain acutalhost.actualdomain.tld in BOTH mydestination and virtual_alias_domains
May 20 14:40:05 acutalhost postfix/smtpd[10139]: disconnect from proxyserver.actualdomain.tld[[ip.add.re.ss]]
May 20 14:40:05 acutalhost ipop3d[10144]: Login user=mvenegas host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0/0
May 20 14:40:05 acutalhost ipop3d[10144]: Logout user=mvenegas host=proxyserver.actualdomain.tld [[ip.add.re.ss]] nmsgs=0 ndele=0
May 20 14:40:07 acutalhost procmail[10145]: Error while writing to "/dev/null"
May 20 14:40:07 acutalhost postfix/pickup[9287]: 85960BB689: uid=10010 from=<cpadmin>
May 20 14:40:07 acutalhost postfix/cleanup[10142]: 85960BB689: message-id=<20060520184007.85960BB689@acutalhost.actualdomain.tld>
May 20 14:40:07 acutalhost postfix/qmgr[9288]: 85960BB689: from=<cpadmin@acutalhost.actualdomain.tld>, size=374, nrcpt=1 (queue active)
May 20 14:40:11 acutalhost postfix/local[10143]: 27A8EBB560: to=<cpadmin@acutalhost.actualdomain.tld>, orig_to=<mvenegas@vdomain.tld>, relay=local, delay=6, status=sent (delivered to command: /usr/bin/procmail -f-)
May 20 14:40:11 acutalhost postfix/qmgr[9288]: 27A8EBB560: removed
May 20 14:40:11 acutalhost postfix/local[10173]: 85960BB689: to=<admispconfig@localhost>, relay=local, delay=4, status=sent (delivered to command: /usr/bin/procmail -f-)
Support Staff: If this is too confusing, email tgansert noat gmail nodot com and I'll reply with actual log file.
Reply With Quote
  #3  
Old 21st May 2006, 13:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,385 Times in 4,231 Posts
Default

Quote:
Originally Posted by tgansert
I didn't want to hijack someone else's thread, but I noticed this:

250-myserver.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250 8BITMIME

Mine looks more like this:

250-host.domain.tld
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250 8BITMIME

Is this a problem?

Thats no problem. You simply have not configured postfix for secure connections (TLS). Have a look at he perfect setup howtos for a description on how to configure postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 21st May 2006, 13:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,385 Times in 4,231 Posts
Default

Quote:
Originally Posted by tgansert
Another issue: All email send to user@vdomain.com gets sent to catchall@actualdomain.com.
http://www.howtoforge.com/faq/index....light=catchall
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 24th May 2006, 14:35
tgansert tgansert is offline
Member
 
Join Date: May 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

...but this is not required, correct? I would rather not have to configure secure connections in my Outlook mail clients.
Reply With Quote
  #6  
Old 24th May 2006, 18:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

No, TLS is optional.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
IMAP question - Moving servers and mail. Brenton Installation/Configuration 11 14th May 2010 14:38
problems sending receiving mail on Postfix mavgh1 HOWTO-Related Questions 17 10th March 2006 12:43
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 15:20
postfix problem flourishing General 1 7th December 2005 17:39


All times are GMT +2. The time now is 00:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.