Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th April 2010, 05:11
Layla Nahar Layla Nahar is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Default perfect server centos 5.2 - wont boot after installing Quota

Hi,

I got to http://www.howtoforge.com/perfect-server-centos-5.2-p4 and when I power cycled my machine it was unable to boot. I posted here to find out if there is any way to correct this other than re-installing

I power cycled after having done Ch 8 (Quota) and part of Ch 9 (BIND9)

one of the steps for Ch 8 is to edit /etc/fstab, then run

touch /aquota.user /aquota.group
chmod 600 /aquota.*
mount -o remount /
quotacheck -avugm
quotaon -avug

I has some trouble with mount -o remount / but then I fixed a typo in /etc/fstab and the command seemed to complete without any message.

When I booted I got the error:
fsck.ext3: No such file of dirctory while tryin go open /dev/VolGroup00/LogVol100. The super block coun not be read or does not descip a correct ext2 file system ... you might try unning e2fsck with an alternate superblock

the only other /dev/&c I have is the swap file.

when I ran e2fsck -b 8193 /dev/VolGroup00/LogVol100 I got the message "No such file of dirctory while tryin go open /dev/VolGroup00/LogVol100"

Is there a way I can fix this without reinstalling the OS?

Thank you

I'm prepared to reinstall, but it would be nice to avoid it. (It took between 2 - 3 hrs to install ...)

ps - I didn't make a copy of fstab before editing. I expect that is the last time I will make that mistake...
Reply With Quote
Sponsored Links
  #2  
Old 8th April 2010, 15:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

You could boot from a Live-CD and take a look at your fstab - I guess you made an error in there.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Layla Nahar (10th April 2010)
  #3  
Old 10th April 2010, 16:02
Layla Nahar Layla Nahar is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Thank you Falko for answering my post. I tried using the rescue feature of the CD. fstab and a lot of other files were missing from the /etc directory. I made a new copy of fstab from scratch, but I still got the same failure. I am re-installing.

thanks again!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What can be wrong martin_rudowicz Installation/Configuration 10 1st December 2014 10:13
some problem after installing perfect server setup for centos 5.3 and ispconfig 3 cobro Installation/Configuration 12 16th July 2009 22:45
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 11:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 00:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.