Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd May 2006, 07:50
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default Sub-domains timing out

So my domains www.plastikracing.net and www.fedexunderground.com work just fine. I've got 2 sub-domains off of www.plastikracing.net. They are http://tristan.plastikracing.net and http://store.plastikracing.net . The sub-domains work find for me, but are timing out for everyone else. Any ideas? I created a DNS and DNS-MX for both sub-domains and selected the same IP address as I did for the regular domain.
Reply With Quote
Sponsored Links
  #2  
Old 23rd May 2006, 09:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Your subdomains are pointing to private IP addresses:

Code:
dig tristan.plastikracing.net

; <<>> DiG 9.2.1 <<>> tristan.plastikracing.net
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 49558
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;tristan.plastikracing.net.     IN      A

;; ANSWER SECTION:
tristan.plastikracing.net. 86400 IN     A       192.168.1.130

;; Query time: 182 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Tue May 23 09:25:06 2006
;; MSG SIZE  rcvd: 59
You must use your public one instead.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd May 2006, 17:16
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default

Weird. I have the www.plastikracing.net pointing to the 192.168.1.130 IP and it works. I'll change it and see if it works.
Reply With Quote
  #4  
Old 23rd May 2006, 18:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

No, www.plastikracing.net is pointing to 65.186.87.93:

Code:
dig www.plastikracing.net

; <<>> DiG 9.2.1 <<>> www.plastikracing.net
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1769
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.plastikracing.net.         IN      A

;; ANSWER SECTION:
www.plastikracing.net.  86362   IN      A       65.186.87.93

;; Query time: 7 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Tue May 23 18:50:28 2006
;; MSG SIZE  rcvd: 55
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 25th May 2006, 19:00
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default

So I changed the IPs of the servers in ISPconfig. It's been 2 days now and the IP still points to 192.168.1.130 instead of 65.186.87.93. How do I update this?
Reply With Quote
  #6  
Old 25th May 2006, 19:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,444
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Quote:
Originally Posted by tristanlee85
So I changed the IPs of the servers in ISPconfig. It's been 2 days now and the IP still points to 192.168.1.130 instead of 65.186.87.93. How do I update this?
Do you change it in ISP-Manager or also in DNS-Manager? Is your server the primary DNS-Server of this domain?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 26th May 2006, 05:09
tristanlee85 tristanlee85 is offline
Senior Member
 
Join Date: Apr 2006
Posts: 199
Thanks: 3
Thanked 2 Times in 2 Posts
Default

I changed it here:



Both of my DNS servers (server.vasceria.com and server1.vasceria.com) both resolve to 65.186.87.93.
Reply With Quote
  #8  
Old 26th May 2006, 16:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

store.plastikracing.net is pointing to an internal IP address:

Code:
 dig store.plastikracing.net

; <<>> DiG 9.2.1 <<>> store.plastikracing.net
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 14995
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;store.plastikracing.net.       IN      A

;; ANSWER SECTION:
store.plastikracing.net. 86400  IN      A       192.168.1.130

;; Query time: 257 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Fri May 26 16:21:45 2006
;; MSG SIZE  rcvd: 57
Please check your settings in the DNS Manager.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
missing feature: email-aliases for multiple domains olaus Feature Requests 5 30th March 2006 12:07
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 02:53
Same DocumentRoot for two domains todvard Installation/Configuration 2 17th February 2006 11:30
Number of allowed domains times 2? cstone Installation/Configuration 9 11th October 2005 02:06


All times are GMT +2. The time now is 16:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.