Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2010, 01:33
afandino afandino is offline
Member
 
Join Date: May 2009
Posts: 35
Thanks: 1
Thanked 3 Times in 3 Posts
Default Lock file creation failed

This is an error that came up on the console while i was loged in .

also the machine becomes unresponsive on all network ports. could not even ping the machine.

I am running Debian lenny ispconfig 3.0.2.1 perfect install.
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2010, 11:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Check that your harddisk is not full with:

df -h
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th April 2010, 20:49
afandino afandino is offline
Member
 
Join Date: May 2009
Posts: 35
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Till,

No the disk is ok. I kinda figured it may be harddisk related.

Filesystem Size Used Avail Use% Mounted on
/dev/sda1 19G 1.7G 17G 10% /
tmpfs 506M 0 506M 0% /lib/init/rw
udev 10M 568K 9.5M 6% /dev
tmpfs 506M 0 506M 0% /dev/shm
Reply With Quote
  #4  
Old 5th April 2010, 18:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Maybe it's a problem with your system load. Do you have munin installed to monitor your system load?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Dspam planet_fox General 6 20th January 2007 18:42
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 00:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.